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Appendix A

Conversion Factors—U.S. to SI

To convert from To Multiply by

in. m (0.001 mm) 0.002 540

ft m 0.304 800

lb N (0.001 kN) 4.448 222

kips (1000 lbs) kN 4.448 222

plf (lb/ft) kN/m 0.014 593

psi (lb/in.2) MPa 0.006 895

ksi (kips/in.2) MPa 6.894 757

psf (lb/ft2) kN/m2 0.047 880

pcf (lb/ft3) kg/m3 16.018 460

ft-kips kN-m 1.355 818

kg N 9.806 650

kips/in. kN/mm 0.175284
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U.S. Bar Sizes

  U.S. Diameter Cross Sectional Closest Metric
Bar No. (in.) Area (in.2) Bar No.

3 0.375 0.11 N-10

4 0.500 0.20 N-10

5 0.625 0.31 N-15

6 0.750 0.44 N-20

7 0.875 0.60 N-20

8 1.000 0.79 N-25

9 1.128 1.00 N-30

10 1.270 1.27 N-35

11 1.410 1.56 N-35

14 1.693 2.25 N-45

18 2.257 4.00 N-55

U.S. Bar Sizes
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SI Bar Sizes

Metric No. Diameter Cross Sectional Closest U.S.
(mm) Area (mm2) Bar No.

N-10 11.3 100 4

N-15 16.0 200 5

N-20 19.5 300 6

N-25 25.2 500 8

N-30 29.9 700 9

N-35 35.7 1000 11

N-45 43.7 1500 14

N-55 56.4 2500 18

SI Bar Sizes
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Introduction

Program Features

PCABEAM is a program that was developed to give engineers the capacity to design
or investigate reinforced concrete continuous beam structures.

Terms

The following terms are used throughout this manual.  A brief explanation is given to
help familiarize yourself with them.

DOS refers to the personal computer operating system from either IBM PC-DOS or
Microsoft MS-DOS version 3.3 or higher.

WINDOWS refers to the Microsoft Windows environment version 3.0 or higher.

[ ] indicates equivalent Canadian Code requirements.

Click on means to position the cursor on top of a designated item or location and press
and release the left-mouse button (unless instructed to use the right-mouse button).

Double-click on means to position the cursor on top of a designated item or location
and press and release the left-mouse button twice in quick succession.

Marquee select means to depress the mouse button and continue to hold it while
moving the mouse.  As you drag the mouse, a rectangle (known as a marquee) follows
the cursor.  Release the mouse button and the area inside the marquee is selected.

Conventions

To help you locate and interpret information easily, the PCABEAM manual adheres
to the following text format.

Style Meaning

Italic Indicates a glossary item, or emphasizes a given word.
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SMALL CAPS Indicates the name of an object such as a dialog box or a
dialog-box component.  For example, the OPEN dialog box or
the CANCEL button.

ALL CAPS Indicates the name of a path, a directory, or a file.  For
example, C:\PCABEAM\PCABEAM1.EXE.

Bold Indicates the name of a menu or a menu item command such
as File or Save.

Mono-space Indicates something you should enter with the keyboard.  For
example, type “c:\*.bms”.

KEY + KEY Indicates a key combination.  The plus sign indicates that you
should press and hold the first key while pressing the second
key, then release both keys.  For example, “ALT + F” indicates
that you should press the ALT key and hold it while you press
the F key, then release both keys.

System Requirements

To use PCABEAM, a personal computer with the following hardware and software
configuration is needed:

•  MS-DOS operating system version 3.3 or higher.
•  Microsoft Windows version 3.x (running in Standard or Enhanced mode).

Minimum requirements:

• 2.0MB of RAM memory.

• One floppy disk drive.

• A hard disk with at least 2.0MB of free space.

• Any monitor supported by Windows V3.x.

Recommended options:

• A printer supported by Windows V3.x.

• A mouse or other pointing device supported by Windows V3.x.

• A math co-processor.

System Requirements
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Program Capacity

• 14 spans (13 supports)

• 100 partial dead loads

• 100 partial live loads

• 6 top bar layers (Investigation option)

• 6 bottom bar layers (Investigation option)

• 3 top bar layers (Design option)

• 3 bottom bar layers (Design option)

• 5 continuous bar sets per layer per span (top or bottom)

• 5 discontinuous bar sets per layer per span (top or bottom)

Program Capacity
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Installing the Program

Installing PCABEAM
1. Execute Windows and insert the PCABEAM diskette into the proper floppy disk

drive.

2. From the Program Manager File menu, select Run.

3. Enter  a:pcasetup   or   b:pcasetup  (depending on the drive the diskette is
in) in the COMMAND LINE text box, then choose OK.

4. The setup program prompts you for the directory where PCABEAM is to be
installed.  The default directory is C:\PCABEAM.  To specify an alternate
directory, type in the directory complete with a drive letter.  If the directory does
not exist, the setup program creates it.  Press ENTER or choose INSTALL to
proceed.

5. The setup program then initiates a search for a previous version of PCABEAM
on the same drive where PCABEAM is to be installed.  If an older version of
PCABEAM is found, the program asks if you want to overwrite it.  Select
YES or NO accordingly.

6. The DEFAULT OPTIONS dialog box appears next.  This allows you to customize
PCABEAM by setting the units of measure (US or SI) and the code (ACI or CSA).
These defaults are saved in the PCAPROGS.INI file, located in the WINDOWS
directory.

7. Next, you are prompted for the default data directory.  This is where PCABEAM
looks for data when you elect to open a data file.  This information is saved in the
PCAPROGS.INI file, located in the WINDOWS directory.

8. The CUSTOMER INFORMATION dialog box appears next asking for the firm name, city,
and state.  Be sure to press TAB to move to the CITY and STATE text boxes.  Press
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ENTER or choose OK when done.  A verification dialog box appears.  You can
accept the information or choose CHANGE to edit it.

9. The setup program begins to copy files from the installation drive to the
destination drive.  Once the file transfer is done, setup adds the “PCABEAM” icon
to the Program Manager.  A “PCA Programs” group box is created (if one does
not exist), and the “PCABEAM” icon is added.

10. After the setup program displays a successful installation message, the last dialog
box displayed asks whether you would like to view the PCABEAM README file.
This file contains information supplemental to the manual.

Running PCABEAM
Once PCABEAM is installed, it is ready to run.

To execute PCABEAM from within Windows:

• Select the “PCABEAM” icon from within the “PCA Programs” group window and
press ENTER (or simply double-click on the icon).

To execute PCABEAM from the DOS prompt:

• Change to the directory where the program is installed, type  win pcabeam  and
press ENTER. This will execute Windows and load the PCABEAM program as
the application program.

Running PCABEAM
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The System
The continuous beam (or one-way slab) system modeled using PCABEAM, may
consist of up to 14 spans including two cantilevers, one at each end.  The first span is
always the left cantilever and the last span is the right cantilever.  Span length is
measured from centerline of support to centerline of support (or from edge to support
centerline for cantilevers).  Span length, span width, and beam cross section, may vary
from span to span.  Besides, the slab may have unequal widths on each side of the
column centerline (in the transverse direction).

Supports are assumed to be columns.  Columns specified above and below the design
floor may have different heights and cross sections.  The column section may be round
or rectangular.  If no columns are specified above and below the design floor, a pin
support is assumed.

Figure 2-1—System Geometry

*May vary from span to span
**May vary from support to support
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Figure 2-2—Beam, Slab, and Column Section Types
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Material Properties
• Beams and columns may have different concrete properties.  By entering the

concrete unit weight and compressive strength, default values for the other concrete
properties are determined.  The concrete unit weight is used to determine the
concrete type and to calculate member self weight.

• The concrete type is determined in accordance with Table 2.1.

Table 2.1—Default Concrete Types

• The modulus of elasticity of concrete is computed as:

Ec = 33 w1.5  fc′ [Ec = 0.043 w1.5  fc′ ] Eq. 2-1

where w is the unit weight of concrete and fc′  is concrete compressive strength.

The square root of fc′  is limited to 100 psi for the computation of the concrete shear
strength, Vc, the reinforcing bar development lengths, and modulus of rupture.

• For the ACI Code, the default value of the average split tensile strength of concrete,
fct, is computed based on the concrete type .  Note that The Canadian Standard does
not use fct.  For normal weight concrete, the default value of fct is:

fct = 6.7 fc′ Eq. 2-2

In no case will fct/6.7 exceed fc′ .  fct will be modified according to the concrete
type based on the default values shown in Table 2.2a.  No interpolation is performed
for partial sand replacement.

• The default value of the concrete modulus of rupture, fr, is based on the average split
tensile strength.  fr is then used to determine the cracking moment when computing
the effective moment of inertia for deflection computations.  The default value of
the modulus of rupture, fr, is:

fr = 1.12 fct ≤ 7.5 fc′ [fr = 0.6λ fc′ ] Eq. 2-3

Material Properties

Density (w)

pcf kg/m3 Type

w ≥ 130 w ≥ 2000 Normal

105 < w < 130 1700 < w < 2000 Sand-Lightweight

w ≤ 105 w ≤ 1700 All-Lightweight



2-4 Method of Solution

PCABEAM

Table 2.2a—Default Average Split Tensile Strength

λ is defined in Table 2.2b

Table 2.2b

No limit is imposed on fr.  Entering a large value for fr will produce deflections based
on gross section properties (i.e., uncracked section).

• The default values for the longitudinal reinforcement yield strength, fy, and
transverse reinforcement yield strength, fyv, are set equal to 60 ksi [400 MPa].

Material Properties

Type fct
Normal

6.7

Sand-Lightweight
(0.85)6.7

All-Lightweight
(0.75)6.7

f c′

f c′

f c′

Type λ
Normal 1.0

Sand-Lightweight 0.85

All-Lightweight 0.75
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Geometric Checks
PCABEAM performs geometric checks as you input the data to avoid performing an
analysis with an inconsistent system.  The dimensions of the beams, slabs, and columns
are checked and modified if necessary to produce a legitimate system.

• If a non-zero cantilever length is set to less than one-half the exterior column depth,
c1, the cantilever length will be increased to half of the exterior column depth.

• If the slab width is less than one-half the width of the column below the design floor,
c2, the slab width will be increased.

•   For an L-beam section, the left or right slab width must be equal to one-half the beam
width.

•  If the height of the column below is greater than 0, it must be greater than the beam
depth (or the slab thickness for one-way slab systems).

•  There is no limit imposed on the span length-to-beam depth ratio.  In other words,
PCABEAM does not check if the beam is a deep beam and consequently, no deep-
beam design provisions are implemented in the program.

Geometric Checks
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Code Checks
Prior to executing the analysis, PCABEAM checks the input data against Code
requirements.

Effective Width 1

For beams with slab on both sides (T-beams), the effective flange width will not exceed
one-quarter the span length2, and the maximum flange overhang will not exceed eight
times the slab thickness [twelve times the slab thickness for CSA Standard] or the input
slab overhang on that side.

For beams with slab on one side only (L-beams), the maximum flange overhang will
not exceed one-twelfth the span length2, six times the slab thickness, or the input slab
overhang on the overhang side.

For one-way slabs, the effective width is taken as the lesser of three times the slab
thickness plus the column width, or the total slab width.

The effective width is used in computing the stiffness of the section.  However, the
entire slab width is considered when computing the self weight and the superimposed
surface dead and live loads.

Minimum Thickness

The minimum thickness of continuous beam systems and one-way slabs, made of
normal weight concrete and using Grade 60 [400] reinforcing bars, is shown in Table
2.33.  Note:  l is the center-to-center span length*.

For the ACI Code, for concrete density in the range of 90-120 pcf, the above minimum
thicknesses are increased by (1.65-0.005w) but not less than 1.09, where w is the
concrete density in pcf.  For fy other than 60 ksi, the minimum thickness is increased
by (0.4 + fy/100).

Code Checks

1  ACI 318-89, 8.10; CAN3-A23.3-M84, 8.10

2  except for cantilevers

3  ACI 318-89, 9.5.2.1; CAN3-A23.3-M84, 9.5.5.3

*For cantilevers, l is the clear projection of the cantilever.
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Table 2.3—Minimum Thickness of Continuous Beam and One-Way Slab

For the CSA Standard, for low to semi-low density concrete, the above minimum
thicknesses are increased by (1.65 - 0.0003w) but not less than 1.00, where w is the
concrete density in kg/m3.  For fy other than 400 MPa, the minimum thickness is
increased by (0.4 + fy/667).

The minimum code required depth or thickness is printed with the output.

Code Checks

Minimum Thickness

Floor
System

Simply
Supported

One end
Continuous

Both ends
Continuous Cantilever

Continuous
Beams

/16 /18.5 /21 /8

One-Way
Slabs

/20 /24 /28 /10
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Loads
All applied loads are input as unfactored loads and are assumed to act at the longitudinal
centerline of the beam.  No limitations are imposed on the magnitude of the input loads
or on the ratio of the dead-to-live loads.  Upward (negative) vertical loads are not
allowed.

Self Weight

The self weight of the floor system is computed internally by PCABEAM based on the
input concrete unit weight and the defined geometry.  Only the concrete weight of the
slabs and beams is considered in the self weight computations.  The weight of the
reinforcing steel is ignored.  Self weight is included under the Dead load case.

Superimposed Loads

Surface loads are considered acting over the entire width of the slab, if any.  Torsional
effects on the beam are not included in the analysis in case of unequal slab width on each
side of the beam.

Partial loads may be input as point (concentrated), uniform (line), and trapezoidal
loads.  Loads acting over less than 1/20 th of the span length are averaged over 1/20 th
the span length.  Partial loads are not allowed within the support (column) region.

Lateral Load Moments

Lateral loads may be input as joint moments resulting from a lateral load analysis.  The
design is then performed under gravity and lateral load results combined.  However,
the effects of cracking and reinforcement on member stiffnesses must be accounted for
in the lateral load analysis.

Load Combinations and Factors

PCABEAM considers the three basic load combinations per the Code.  However, it
allows you to change the magnification factors for the three load cases.  The default
values of the load factors depend on the Code selected with the General Information
command.

Loads
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Figure 2-3—Partial Loads

Loads
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For the ACI Code, the default load factors are:
U1 = 1.4Dead + 1.7Live
U2 = 0.75 (1.4Dead + 1.7Live + 1.7Lateral)
U3 = 0.9Dead + 1.3Lateral

For the CSA Standard, the default load factors are:
U1 = 1.25Dead + 1.5Live
U2 = 1.25Dead + 0.7 (1.5Live + 1.5Lateral)
U3 = 0.85Dead + 1.5Lateral

Note that the Dead and Live load factors of the first load case, U1, are linked to the Dead
and Live load factors of the second load case, U2.  Therefore, different factors for the
Dead and Live loads cannot be input for the two cases.

Loading Patterns

The analysis of the floor system requires the consideration of pattern loading.  With
PCABEAM, up to eight loading patterns are considered.  The Code4 allows the use of
75% of the live load for pattern loading.  This percentage, however, may be modified.

For gravity loads only, PCABEAM selects the design moments and shears based on the
following loading patterns (see Figure 2-4):

Pattern 1:  Combination U1, full dead load + 75% live load on two adjacent spans.
Pattern 2:  Combination U1, full dead load + 75% live load on alternate odd spans.
Pattern 3:  Combination U1, full dead load + 75% live load on alternate even spans.
Pattern 4: Combination U1, full dead load + full live load on all spans.

For combined gravity and lateral loads, the following additional loading patterns are
considered:

Pattern 5:  Combination U3, full dead load + lateral load (left-to-right).
Pattern 6:  Combination U3, full dead load + lateral load (right-to-left).
Pattern 7:  Combination U2, full dead load + lateral load (left-to-right).
Pattern 8:  Combination U2, full dead load + lateral load (right-to-left).

Loads

4  ACI 318-89, 13.7.6.3; CAN3-A23.3-M84, 13.7.6.3
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Figure 2-4—Basic Live Load Patterns

Loads
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Design Assumptions
The design assumptions and limits used, conform to the provisions of the design
specifications based on the accepted Strength Design or Limit States theories for
reinforced concrete design. The following is a brief summary of the method of solution.

1. All conditions of strength satisfy the applicable conditions of equilibrium and
compatibility of strains.

2. Strain in the concrete and reinforcement is directly proportional to the distance
from the neutral axis.

3. The maximum usable strain at the extreme concrete compression fiber is assumed
to 0.003.

4. The equivalent rectangular concrete stress block is used, for which the block depth
is:

a = β1c

where:

c = distance from extreme compression fiber to neutral axis.

For the ACI Code:

β1 = 0.85 for fc′  ≤ 4 ksi

      = 0.65 for fc′  ≥ 8 ksi

      = 1.05-0.05 fc′ for 4 ksi < fc′  < 8 ksi

For the CSA Code:

β1 = 0.85 for fc′  ≤ 30 MPa

      = 0.65 for fc′  ≥ 55 MPa

      = 1.08-0.008 fc′ for 30 MPa < fc′  < 55 MPa

Design Assumptions
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5. The elastic-perfectly plastic stress strain distribution is used.  Stress in the
reinforcing steel below the yield strength, fy, is directly proportional to the strain.
For strains greater than that corresponding to the design yield strength, the
reinforcement stress remains constant and equal to fy.  The modulus of elasticity
of steel, Es, is taken as 29,000 ksi [200,000 MPa].

6. Based on the above assumptions, for a rectangular section with one layer of
reinforcement, the required area of steel is:

As = ρbd

ρ = g (1 − 1 − m )

m = 
2Mu

0.85fc′bd2φcφf

g = 0.85 
φcfc′

φsfy

φc, φs, and φf are reduction factors defined in Table 2.4.

Design Assumptions
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Table 2.4—Reduction Factors

Code φc φs φf

ACI 1.0 1.0 0.9

CSA 0.60 0.85 1.0

7. If the neutral axis of the section is greater than the slab thickness, a T-section
analysis is performed based on the same principles and assumptions mentioned
above.

8. For the investigation option, the same principles and assumptions of stress-strain
compatibility are followed to compute the moment capacity of the section.  Note
that for computing the section moment capacity, both top and bottom steel are taken
into consideration.

9. Balanced reinforcement ratio, ρb, is computed based on the assumption that the first
layer of tension reinforcement reaches the strain corresponding to its specified
yield strength, fy, at the same time as the concrete in compression reaches its
assumed ultimate strain of 0.003.

10. PCABEAM assumes that all beam and slab sections are symmetrical about the
plane of analysis.  The plane of analysis is the vertical plane at the support
centerlines.

Design Assumptions
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Analysis
PCABEAM uses the direct stiffness method for analysis.  The stiffness matrix of the
structure is assembled and the simultaneous equations are solved for equilibrium
considering only the rotational degrees of freedom at the joints.  PCABEAM assumes
that the supports are fixed against translational, vertical, and horizontal displacements.
The program then solves for the joint rotations and obtains the member end forces for
each loading pattern.

Column ends (top end of the columns above and bottom end of the columns below) are
assumed to be fixed.  The gross column section multiplied by its input stiffness
reduction factor is considered in the analysis.  To account for the cracked column
section, you may modify the stiffness reduction factor (SRF) of a column (default is
100%).   If a stiffness reduction factor is greater than 100%, then large flexural column
stiffness will be assigned fixing the support not to rotate.  When a stiffness reduction
factor is equal to 0, then a pin support is considered.  Note that when SRF = 0 or greater
than 100%, or when no columns exist, joint moments due to lateral forces will be equal
to zero.  Note, however, that the same reduction factor applies for both columns above
and below, at a support.  If no columns are specified, a pin support is assumed.

In computing intermediate results along a member, PCABEAM divides each span into
20 equal segments and computes the shear, moments, and deflections at the center of
each segment.

Moment Redistribution
Current design codes such as ACI 318-89 and CAN3-A23.3-M84 prescribe required
strength forces as those obtained from structural elastic analysis multiplied by
appropriate load factors.  However, in order to take into account the effects of flexural
cracking and yielding that generally occur in concrete elements, they allow a limited
amount of  moment redistribution.  This amount of moment redistribution depends on
the rotational ductility provided at critical sections where plastic hinges may form.
PCABEAM follows a moment redistribution technique suggested by T. Paulay5.  This
technique is to be used mainly when lateral forces control the beam design producing

Analysis

5  Thomas Paulay, "Moment Redistribution in continuous beams of Earthquake Resistant
Multistory Reinforced Concrete Frames,"  Bulletin of the New Zealand National Society of
Earthquake Engineering, Vol. 9, No. 4, New Zealand, 1976.
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uneven demands for tension and compression reinforcement at member sections.  The
principle of equilibrium is satisfied and the prescribed lateral strength capacity is
maintained.  Therefore, PCABEAM allows for moment redistribution only for
negative moments at supports according to the following code equations6.

For the ACI Code:

x ≤ 20 (1 − 
ρ − ρ′

ρ
b

) percent Eq. 2-4

ρ - ρ' ≤ 0.5ρb Eq. 2-5

where:
x = percentage of moment redistribution
ρ = tension reinforcement ratio
ρ' = compression reinforcement ratio
ρb = balanced reinforcement ratio

For the CSA Code:

x ≤ 30 - 50 
c

d
 ≤ 20% Eq. 2-6

where:
c = distance to neutral axis at ultimate level
d = effective depth

While any value of moment redistribution percentage less than 20 percent may be
input, the program computes the maximum values allowed by the Code and prints a
message if they are exceeded.

Under the design option, PCABEAM revises the amount of compression reinforce-
ment needed to satisfy the specified moment redistribution percentage as follows:

Analysis

6  ACI 318-89, 8.4; CAN3-A23.3-M84, 8.4
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For the ACI Code:

ρ′ ≥ ρ − 1 − 
x

20

 

 
 

 

 
   ρb ≥ 0 Eq. 2-7

For the CSA Code:

c

d
 ≤ 0.6 − 

x

50
Eq. 2-8

Deflections

Deflections are based on the deflection due to simply supported condition less the
deflection due to end support rotations.  Deflections are computed for dead loads and
for total (dead + live) loads.  Total load deflections are computed for pattern 4 only (full
dead and live load on all spans).   Concentrated loads occurring at other locations will
give rise to larger deflections.  These must be checked manually.  The effects of support
settlement or shear deformations are not considered.

Note that these deflections are elastic (instantaneous) deflections and do not include
creep and shrinkage deflections.  For a crude approximation, additional long-term
deflections may be computed as three times the elastic deflections.

The effect of cracking in slabs and beams is a reduction in the flexural stiffness and,
consequently, an increase in deflections.  At the critical sections along any span, the
effective moment of inertia used to compute deflections as required by Code7 is:

Ie  = Ig
Mcr

Mmax

 
 
 

 
 
 

3

 + Icr (1 − 
Mcr

Mmax

 
 
 

 
 
 

3

) Eq. 2-9

where:

Ig = moment of inertia of the gross transformed uncracked concrete section.

Icr = moment of inertia of the cracked transformed concrete section.

Analysis

7  ACI 318-89, 9.5.2.3; CAN3-A23.3-M84, 9.5.2.3
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Mcr = cracking bending moment

Mmax = maximum bending moment at the load stage for which deflection is
computed

The effective moment of inertia is considered to be between the following limits:

Icr ≤ Ie ≤ Ig

Under the Design option, if PCABEAM cannot compute the required reinforcement
for a span for any reason, Icr is approximated as 0.4Ig.

To apply the Code specified effective moment of inertia, an equivalent span moment
of inertia, Ispan, is used8.

For an interior span, the equivalent span moment of inertia is:

Ispan = 0.7Ie
+ + 0.3 

Ie,l
−  + Ie,r

−

2

 

 
  

 

 
  Eq. 2-10

For a cantilever, the equivalent span moment of inertial is:

Ispan = 0.15Ie,sup
−  + 0.85Ie,end

− Eq. 2-11

where:

Ie
+

= effective moment of inertia for the positive moment region

Ie,l
− = effective moment of inertia for the negative moment region at left support

Ie,r
− = effective moment of inertial for the negative moment region at right support

Ie,sup
− = effective moment of inertia for the negative moment region at cantilever

support

Ie,end
− = effective moment of inertia for the negative moment region at cantilever end

Analysis

8  ACI Committee 435, State-of-the-art Report, Deflection of Two-Way Floor Systems, Special
Publication SP43-3, American Concrete Institute, Detroit, Michigan, 1974.
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Design
Once the analysis is finished and the moment and shear envelopes are obtained,
PCABEAM will attempt to design the system (under the Design option).

Flexure

PCABEAM computes the design moment envelopes producing tension at the top and
the bottom of the critical sections.  Critical sections are at the faces of each support and
at the location of maximum positive moment.  If negative moment is encountered near
midspan, another critical section is defined at that location.

Minimum reinforcement
The minimum reinforcement ratio for beams will not be less than9:

ρmin = 200/fy [ρmin = 1.4/fy] Eq. 2-12

For the ACI Code, the minimum reinforcement ratio for slabs (based on the slab gross
section) is 0.0018 when the reinforcement yield strength, fy, is 60 ksi, and 0.0018 3
60/fy when fy exceeds 60 ksi.  In no case will this ratio be less than 0.001410.  For the
CSA Standard, the reinforcement ratio is 0.002 for all steel grades11.

Maximum reinforcement
For the ACI Code, the reinforcement ratio, ρ = As/bd, is kept below 75 percent of the
balanced reinforcement ration, ρb

12.

For the CSA Standard, the area of tension reinforcement is such that the neutral axis-
to-depth ratio is13:

c/d ≤ 
600

600 + fy
Eq. 2-13

Design

9  ACI 318-89, 10.5.1; CAN3-A23.3-M84, 10.5.1

10  ACI 318-89, 7.12

11  CAN3-A23.3-M84, 7.8.1

12  ACI 318-89, 10.3.3

13  CAN3-A23.3-M84, 10.3.3
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Integrity reinforcement 14

For exterior beams, at least one-sixth the tension reinforcement required for the
negative moment at the support will be made continuous.  Also for exterior beams, at
least one-quarter of the positive moment reinforcement required at midspan will be
made continuous.

For interior beams with open stirrups, at least one-quarter of the positive moment
reinforcement required at midspan will be made continuous.

Required Reinforcement
Based on the Design Assumptions, the required reinforcement at the top and bottom
of each critical section is computed, compared with the minimum reinforcement and
the required reinforcement for integrity, and the larger amount is provided.

For T- or L-sections, the top reinforcement is computed based on a rectangular section
as described above.  For bottom reinforcement, a rectangular section is first assumed
and the stress block depth is computed.  If this falls below the flange depth, a T-section
analysis is performed.

For a rectangular beam section, if the quadratic equation to compute the required area
of steel cannot be solved, the program will try to design the section as doubly-
reinforced section.

Reinforcement Selection
PCABEAM tries to fit the top or bottom bars in one layer.  If not possible, the program
tries to fit the bars in two layers for top and bottom bars of a rectangular beam section
and for bottom bars of an L-beam or a T-beam section.

The specified minimum spacing is compared to the code prescribed minimum spacing
of reinforcing bars of 1 in. [25 mm] or one bar diameter15 and the larger value is
selected.

The maximum spacing satisfying flexural cracking requirements (z factor) ACI 318-
89, 10.6.4 and R10.6.4 [CAN3-A23.3-M84, 10.6.4] considering one bar in one layer
is compared to the specified maximum spacing and the lesser value is selected.

Design

14  (ACI Code only) ACI 318-89, 7.13.2

15  ACI 318-89, 7.6.1; CAN3-A23.3-M84, 7.4.1.1
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Besides, for slabs only, the Code prescribed maximum spacing of 18 in. [500 mm] or
twice the slab thickness for slabs16 is compared to the specified maximum spacing and
the lesser value is selected.

An iterative procedure is performed to determine the required number of bars and bar
size.  Based on the required area of steel, Asreq, and the minimum and maximum
specified bar sizes, the program computes a range of bar numbers for each bar size.  The
program then picks the combination that is closest to (but larger than) the required area
of steel.  The bar spacing of the bar selection is then compared to the minimum and
maximum spacings.  If the spacing criteria is not met, the combination is ruled out and
another one is selected.  This iterative process is repeated until all combinations are
exhausted, after which the program tries placing the bars in two layers (if applicable).

If bars need to be placed in two layers, the program does not recalculate the required
area of steel based on a new effective depth but rather increases the area of steel by the
ratio of d1/d2 where d1 is the effective depth based on one layer and d2 is the effective
depth based on two layers.  If bars cannot be fit into the section, a message is printed
with the output.

Shear

PCABEAM computes the design shear envelopes (when moment redistribution is
considered, the most critical shear envelope before and after moment redistribution is
used for design) at the critical sections and along the span.  Critical sections are taken
at a distance “d” (effective depth) away from the face of the support for interior spans.
If a concentrated load is encountered within a distance “d” away from the support, the
critical section is taken at the face of the support.  For cantilevers, the critical section
is at the face of the support.

Every span is divided into a number of segments.  Each segment is then designed for
the maximum factored shear, Vu, within that segment.

Concrete Shear Strength
The concrete shear strength of a section, Vc, is

17:

Vc = 2 fc′ bwd [Vc = 2λ fc′ bw d] Eq. 2-14

Design

16  ACI 318-89, 7.6.5 and 13.4.2; CAN3-A23.3-M84, 7.4.1.2 and 13.4.2

17  ACI 318-89, 11.3.1.1; CAN3-A23.3-M84, 11.2.5.2
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where bw is the beam web width and d is the effective beam depth.

Minimum Shear Reinforcement
When Vu > φVc/2, the beam must be provided with at least a minimum shear
reinforcement of18:

Av = 50bws/fyv  [Av = 0.35bws/fyv] Eq. 2-15

If Vu ≤ φVc/2, no shear reinforcement is required.

Maximum Shear Reinforcement
If Vu exceeds φ5Vc, the beam section dimensions must be increased or higher concrete
strength must be provided19.

Maximum Stirrup Spacing
For the ACI Code, when Vs ≤ 2Vc, the stirrup spacing must not exceed 24 in. nor d/2.
When Vs > 2Vc, the maximum spacing is reduced by half20 to 12 in. or d/4.

For the CSA Standard, when Vs  ≤ 2Vc, the stirrup spacing must not exceed 600 mm
nor d/2.  When Vs > 2Vc, the maximum spacing is reduced by half21 to 300 mm or d/
4.

Required Shear Reinforcement
When Vu > φVc, the required shear reinforcement is22:

Av = 
sVs

φfyvd
Eq. 2-16

where Av is the total area of a stirrup, s is the required stirrup spacing, bw is the beam
web width, and Vs = Vu-φVc.

Design

18  ACI 318-89, 11.5.5; CAN3-A23.3-M84, 11.2.5

19  ACI 318-89, 11.5.6.8; CAN3-A23.3-M84, 11.3.6.6

20  ACI 318-89, 11.5.4

21  CAN3-A23.3-M84, 11.3.8

22  ACI 318-89, 11.5.6.1; CAN3-A23.3-M84, 11.3.6.1
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Stirrup Selection
Beam stirrups are selected starting with the maximum spacing input, two legs of
stirrups, and the smallest stirrup size.  If this does not satisfy the required Av/s ratio, the
spacing is reduced until it reaches the minimum specified, then number of legs is
increased (to a maximum of four legs), and finally the bar size is increased until it
reaches the maximum specified.

Design
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Investigation

Flexure

Flexural capacity is computed based on the input longitudinal top and bottom bars.
Bars, top or bottom, may be discontinuous or continuous throughout the span.  A span
may contain up to five sets of continuous bars and up to five sets of discontinuous bars,
each top and bottom.  Note that, with the investigation option, PCABEAM does not
check the Code requirements regarding bar spacing, minimum reinforcement, maxi-
mum reinforcement, or development length and lap splices.

Based on the input top and bottom steel, PCABEAM computes the section capacity at
the critical sections (defined in Flexure under Design on page 2-19).  If at a section, both
top and bottom bars are provided, the section capacity takes into account the tension
and compression steel.

Shear

Transverse reinforcement along a span is input in sets of stirrups.  A stirrup set is a group
of uniformly distributed stirrups that are of the same size and have the same number
of legs.  The location of the first stirrup from the face of the left support must be input
for each span.  With the Investigation option, PCABEAM does not check any Code
requirements regarding stirrup spacing, whether the minimum area of shear reinforce-
ment is provided, or whether the maximum area of shear reinforcement is exceeded.

Investigation
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Design Parameters

PCABEAM allows you to set the criteria that will govern the selection of reinforcing
bars and stirrups by inputting reinforcement design parameters.  You may specify the
minimum and maximum number and size for top and bottom bars in a section in
addition to the vertical cover, side cover, minimum clear spacing between bars, and
maximum center-to-center spacing.  Besides, you also specify the minimum and
maximum stirrup size and spacing and whether stirrups are closed or open.

Figure 2-5—Section Design Parameters

Reinforcement
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Discontinuous Bars

A discontinuous top bar set consists of a number of bars on the left end of a span and
a number of bars on the right end of the span.  Bars on each end may be of different
number and different size and do not lap each other.

A discontinuous bottom bar set consists of a number of bars in the center portion of the
span, a number of bars on the left end of a span, and a number of bars on the right end
of the span.  The center bars and/or the bars on each end may be of different number
and/or size and do not lap each other (see Figure 2-6).

Figure 2-6—Discontinuous Bars

Continuous Bars

A continuous bar set, whether top or bottom, may consist of any one or more of the
following types: single bar, two-lapped bars, or three-lapped bars (see Figure 2-7).

a) Single-bar set: consists of a group of bars that are continuous throughout the span
from one end to the other.  For example, a single bar set may contain 5-#7 bars that are
continuous throughout the span.

b) Two-lapped bar set: consists of a number of bars on the left end of the span lapped
with an equal number of bars on the right end of the span.  Left and right bars may be
of different sizes.  For example,  4-#7 bars on the left end that are lapped with 4-#8 bars
on the right end, form a set of four continuous bars.

Reinforcement
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Figure 2-7—Continuous Bars

Reinforcement
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c) Three-lapped bar set: consists of a number of bars on the left end of the span, an
equal number of bars on the right end of the span, and an equal number of bars in the
center portion of the span.  Center bars must lap the end bars.  Left, right, and center
bars may be of different sizes.  For example, 3-#7 bars on the left end, that are lapped
with 3-#6 bars in the middle which, in turn, are lapped with 3-#7 bars on the right end
of the span, form a set of three continuous bars.

Bar sets may be in different layers and the distance from the top of the section, for top
bars (the bottom of the section for bottom bars) to the centroid of the layer is referred
to as the layer distance.  Bars of different sets that exist in the same layer will have the
same layer distance.

Stirrups

Stirrups are defined for each span in sets.  You may define up to five stirrup sets per
span.  A stirrup set consists of a number of stirrups that have the same stirrup size,
number of legs per stirrup, and center-to-center spacing between stirrups.  Moving
from the left-span end to the right, the location of the first stirrup from the face of the
support must be defined.  Consequently, stirrup sets are input in the order they exist
along the span.  Stirrups may not extend beyond the clear span length.

Figure 2-8—Stirrups

Reinforcement
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Bar Lengths and Splices

Bar lengths are computed, compared to the minimum requirements specified by the
Code, and adjusted as necessary.  The output bar lengths do not include hooks or bends.

The development length of longitudinal bars is the basic development length, ldb,
multiplied by an applicable code case factor, Fcode, and modifying factors, fi.

d  = db ∗Fcode  
i=1

7
Π  fi  Eq. 2-17

where ldb is computed per ACI 318-89, 12.2.2 [CAN3-A23.3-M84, 12.2.2], and Π
denote multiplication of applicable modifying factors, fi.

Besides23:

 db ∗Fcode 
i=1

2
Π  ≥ 0.03db

fy

fc′
Eq. 2-18

If the above equation is not satisfied, PCABEAM prints an increased value of Fcode to
compensate for this requirement.

Fcode depends on the following factors: concrete cover, bar lateral support, minimum
transverse reinforcement, special transverse reinforcement, layer location, and clear
bar spacing.  Table 2.5 shows the code requirements specified for each Fcode factor.  For
the CSA Standard, Fcode is equal to 1.0.

The modifying factors, fi, depend on the following parameters: concrete cover, clear
bar spacing, stirrup size, aggregate weight, epoxy-coated reinforcement, and reinforc-
ing bar yield strength.  A total of seven different factors may be classified as shown in
Table 2.6.  Note that for a particular case only some factors may be applicable.  Also,
note that when epoxy-coated bars are used, the product f3 3 f4 need not exceed 1.7.  For
the CSA Standard, the product of the modifying factors less than 1.0 shall not be less
than 0.6.

 23  ACI 318-89, 12.2.3.6
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Table 2.5—Development Length Code Case Factor, Fcode

Table 2.6—Modifying Development Length Factors, fi

Code Requirements

Code
Case

Fcode Code
Section

Concrete
Cover

Bar
Lateral

Support

Min.
Stirrup

Spacing

Special
Transverse

Reinforcement
Layer

Location

Bar Clear
Spacing

1 1.0 12.2.3.1
(a)

≥ minimum
7.7.1

7.10.5 11.5.4 &
11.5.5.3 – –

≥ 3d b

2 1.0 12.2.3.1
(b)

≥ minimum
7.7.1 – – 12.12.3.16 – –

3 1.0 12.2.3.1
(c) – – – –

inner ≥ 3db

4 1.0 12.2.3.1
(d)

≥ 2d b
– – – –

≥ 3d b

5 2.0 12.2.3.2 ≤ db – – – – ≤ 2db

6 1.4 12.3.3 All other conditions not included above

Code Requirements

i fi Code
Section

Concrete
Cover

Bar Clear
Spacing

Bar
Size

Stirrup
Size

Stirrup
Spacing

Lateral
Support

Bar
Coating

1 0.80 12.2.3.4 ≥ 2.5d b ≥ 5d b ≤ #11 – – – –

2 0.75 12.2.3.5 – – – ≥ #4 ≤ 4 in. 7.10.5 –

3 1.5
1.2

12.2.4.3    ≤ 3d b          ≤ 6d b                                       –

All other conditions
Epoxy

4 1.3 12.2.4.1 Top reinforcement

5 1.3 or
12.2.4.2 Light aggregate

6
Excess reinforcement

7
Yield strength

6 .7
fc′

fct

Asreq.
A sprod.

2 − 
60,000

fy
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Results
The output of PCABEAM is organized into tables and can be input echo, analysis
results, design results, investigation results, quantity estimate tables, and deflection
results.  The amount of output tables depends on the options that you chose prior to a
run.

Input echo tables are a printout of the input data and may sometimes include warning
messages or notes regarding the conformance of the input data to the selected Code.
The input echo consists of the applicable of the following: general information,
material properties, beam and slab geometry, column geometry, vertical superimposed
and partial loads, moment redistribution percentages, loading combinations and
patterns, reinforcement design parameters, longitudinal reinforcement schedule, and
transverse reinforcement schedule.

Analysis results

Service Loads Transferred to Columns.  This table lists the service level axial load
and moments in the columns for each of the dead, live, and lateral load cases.  The
moments listed in the table are joint centerline moments and the axial loads on the
column represent the loading of a single floor only.  Any axial loads on the column from
the floors above must be added to this story’s axial loads when designing the column.

Loading Pattern Moments and Shears at Supports.  This table lists, for each
support, the centerline moments and shears corresponding to the selected loading
patterns.  The sign convention used in this table is shown in Figure 2-2.  Note that the
results corresponding to pattern 1 are based on the condition of the live load acting on
the adjacent spans.  For example, moments and shears for joint 2 are based on the
assumption of live loads acting on spans 2 and 3.  If the moment redistribution option
is active, the listed moments and shears (Mu and Vu) are those obtained after moment
redistribution.  Mu/Mo represents the ratios of the moment after moment redistribution
to the moment before redistribution, in percentage (likewise for Vu/Vo).

Segmental Required Moments and Shears.  This table lists moments and shears at
22 locations along each span for the selected loading patterns.  If the moment
redistribution option is active, the listed moments and shears are those obtained after
moment redistribution.  Each span is divided into 20 equal segments and the
results are presented at the center of each segment in addition to the start and end of
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a span.

Segmental Moment and Shear Envelopes.  This table lists the minima and maxima
values of the moments and shears (Mu and Vu) of all selected loading patterns along
with the governing pattern number.  Also listed are the service level minima and
maxima values of moments and shears (Ms and Vs) of all selected gravity only loading
patterns (1 through 4) along with the governing pattern.  The ratios of Mu/Ms and Vu/
Vs are also listed.  All these values are listed at the 22 locations defined in the previous
paragraph.

Design Results

Required Longitudinal Reinforcement at Critical Sections.  This table lists, for
each span, the location of the critical section for negative (Top) and positive (Bot)
flexural design moments.  Critical sections are measured from the left support
centerline.  The table also lists the effective width and depth of the section, the required
moments at the critical sections along with the corresponding loading patterns, the
required steel area, the layer distance, and the required number of bars and the bar size.
This table may also contain notes related to the required area of steel.  “Int” means that
the steel area is needed to satisfy integrity requirements.  “Min” means that the steel
area is the minimum required.  “Dob” means that the section is doubly reinforced.
“Red” means that the steel area is resulting from moment redistribution.  Other notes
(denoted by numbers to the right of the table are explained at the bottom of the table.

Top Bars Development Lengths.  This table lists, for each span and for each bar size
in a span, the basic development length of the bar (Ldb), the bar clear cover (COV), the
bar clear spacing (SPAC), the code case factor (CODE CASE), the remaining
modifying factors for concrete cover and spacing (C/S), top bars (TOP), excess
reinforcement (EXC), and epoxy coated bars (EPX), and the bar development length
(Ld).

Bottom Bars Development Lengths.  This table is similar to the Top Bars Develop-
ment Lengths (explained above) except that it applies to the bottom bars.

Proposed Longitudinal Reinforcement Schedule.  Based on the required area of
steel at the different sections along a span and the bar selection criteria explained in
Flexural Design, this table presents the proposed bar schedule.  Bars are classified here
as continuous and discontinuous and their corresponding lengths are also shown.

Results
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Provided Flexural Capacities.  This table lists for each span, the location of all critical
sections measured from the left support) and the design moment φMn at that section
computed based on the proposed reinforcement.  Also listed are the ratio of the design-
to-required moment, the neutral axis depth (from the compression face), the reinforce-
ment ratio (ρ), the provided-to-maximum reinforcement ratio, the computed Z factor,
the layer distance, and the number of bars and bar size.

Required Transverse Reinforcement at Beam Segments.  This table lists for each
span the steel required for shear reinforcement.  Each span is divided into segments
whose start and end locations are shown measured from the left support.  For each
segment, the required shear (Vu), the ratio of the required shear to the reduced concrete
shear strength Vu/φVc, the governing load pattern, and the ratio of the required steel
area to stirrup spacing Av/s are shown.  Based on Av/s, the proposed stirrup number of
legs, number, size, and spacing are also shown.

Proposed Transverse Reinforcement Schedule.  Based on the Required Transverse
Reinforcement at Beam Segments, and taking into account that PCABEAM provides
minimum stirrups in regions where no shear reinforcement is required, this tables gives
the proposed stirrup schedule.  Again, each span is broken down into segments whose
start and end distance (from the left support) are listed.  For each segment the stirrup
arrangement (number of legs, number of stirrups, size, and spacing) is shown along
with the corresponding design shear, the ratio of the design shear to the required shear,
and the governing load pattern.

Segmental Flexural and Shear Capacities.  At 22 locations along a span, this table
lists the negative (Top) and positive (Bot) design and ratio of design to required
moment and shear.  For the design option these values are based on the proposed
longitudinal and transverse reinforcement schedule.  For the investigation option, they
are based on the input bars and stirrups.

Investigation Results

Top Bars Development Lengths.  This table lists, for each span and for each bar size
in a span, the basic development length of the bar (Ldb), the bar clear cover (COV), the
bar clear spacing (SPAC), the code case factor (CODE CASE), the remaining
modifying factors for concrete cover and spacing (C/S), top bars (TOP), excess
reinforcement (EXC), and epoxy coated bars (EPX), and the bar development length
(Ld).

Results
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Bottom Bars Development Lengths.  This table is similar to the Top Bars Develop-
ment Lengths (explained above) except that it applies to the bottom bars.

Provided Flexural Capacities.  This table lists for each span, the location of all critical
sections (measured from the left support) and the design moment φMn at that section
computed based on the provided reinforcement.  Also listed are the ratio of the design
moment to the required moment, the neutral axis depth (from the tension face), the
reinforcement ratio (ρ), the ratio ρ/ρmax, the computed Z factor*, the layer distance, and
the number of bars and bar size.

Provided Shear Capacities.  This table lists for each span, the different segments that
contain the same amount of stirrups (Start and End are measured from the left support)
and the design shear φVn in each segment.  Also listed are the ratio of the design-to-
required shear, the corresponding load pattern, and the stirrups number, number of legs,
size, and spacing in each segment.

Segmental Flexural and Shear Capacities.  At 22 locations along a span, this table
lists the negative (Top) and positive (Bot) design and ratio of design-to-required
moment and shear.  These values are based on the input bars and stirrups.

Deflections

Segmental Uniform Service Load Deflections.  At 22 locations along each span, the
deflections due to dead and total (dead + live) loads are listed as well as the ratio of dead-
to-total load deflection.  These deflections are based on cracked section properties.

Maximum Uniform Service Load Deflections.  This table lists the maximum
deflections due to dead and total (dead + live) loads with their corresponding locations.
Also listed are the cracking moment (Mcr), the ratio Ma/Mcr*, the gross moment of
inertia (Igt), the ratio of cracking-to-gross moment of inertia (Icr/Igt), and the effective
moment of inertia (Ieff).

Material Quantity Estimate

Results

* When Ma/Mcr  1.0, the Z factor is set equal to zero and Ieff is set equal to Igt.
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Concrete Quantity Estimate.  This table gives an estimate of the total area of the input
frame, the area of formwork, and the volume of concrete.

Longitudinal Reinforcement Quantity Estimate.  This table gives an approximate
estimate of the longitudinal reinforcing bars, their weight and total length.  These
figures are based on the proposed (Design option) or input (Investigation option)
longitudinal bars.

Transverse Reinforcement Quantity Estimate.  This table gives an approximate
estimate of the transverse reinforcing bars and their total weight.  These figures are
based on the proposed (Design option) or input (Investigation option) transverse bars.
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Menu Descriptions

This chapter gives a brief description of the PCABEAM window and a summary of
different commands you will encounter using PCABEAM in the Microsoft Windows
environment.

The PCABEAM Window
Most windows have certain components in common, such as a title bar and menus.  Not
all windows, however, have every component.  To learn more about how to use window
elements, refer to you Microsoft Windows manual.  The following is a list of the
PCABEAM window components.

Control-menu box

The Control-menu box is located in the upper-left corner of the window and includes
commands for sizing, moving, enlarging, restoring, and closing the window, as well
as switching to other applications.  To access the Control-menu box using the mouse,
click the left-mouse button on the box.  To access the Control-menu box using the
keyboard, press ALT + - (hyphen).

Minimize/Maximize buttons

The Minimize and Maximize buttons are located in the upper-right hand corner of the
window.  The Minimize button (represented by a down arrow) shrinks the window to
an icon.  The Maximize button (represented by an up arrow) enlarges the window so
that it fills the entire desktop.  After you maximize the window, the Maximize button
is replaced by the Restore button (contains both an up and a down arrow); clicking on
the Restore button returns the window to its previous size.
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The PCABEAM Window

The PCABEAM Window
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Title bar

The Title bar  shows the name of the application or document (PCABEAM in this case)
along with the name of the current data file in use.  If the data current have not been
saved into a file, the word Untitled is displayed in the title bar.

Menu bar

The Menu bar is  located directly below the Title bar and lists the available menus.  A
menu contains a list of commands, or actions, that may be executed with Windows.  In
PCABEAM, there are seven main pull-down menus: File, Input, Design, View,
Options, Window, and Help.

View window

The View window (open) contains a graphical display of any of the following: model
geometry (plan, elevation, or isometric views), applied loads (surface and partial), or
any requested diagrams after a solution (shear, moment, and deflection).

Icons

The Icons are located along the bottom of the PCABEAM window.  These are the
minimized view windows.

The PCABEAM Window
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Working With Menus
To access a menu item using the mouse, place the arrow cursor on the menu item and
click the left-mouse button.  Each menu item can also be selected with the keyboard
by simultaneously pressing the ALT key and the underlined letter of that menu.  For
example, to open the File menu, press ALT + F.

To close a menu without selecting a command, move the cursor to any blank area on
the screen and click the left-mouse button, or press ESC.

To choose a command from a selected menu, click the left-mouse button on the
command, or use the UP or DOWN ARROW key to select the command, and press
ENTER.

Menu Conventions

The following menu conventions are used in PCABEAM.

Menu Convention Meaning

Dimmed (or not visible) command You may not be able to use the
command at the current time.

An ellipsis (...) following a command A dialog box appears when this com-
mand is chosen.  The dialog box
contains options that need to be com-
pleted by the user.

A check mark (✓) next to a command The command is in effect.  To re
move the check mark (by selecting
the command), the command is no
longer in effect.

A triangle (©) next to a command When this command is chosen, a
cascading menu appears listing
additional commands.

Working With Menus
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Working With a Dialog Box
A dialog box is displayed to request or supply information.  An ellipsis (...) after a menu
command indicates a dialog box will appear when selected.  For example, selecting the
Open command from the File menu causes the OPEN dialog box to appear.

There are several types of dialog box options.  To move from one option to another,
press TAB (move to next option) or SHIFT + TAB (move to previous option).

Command button

A Command button  (or Push button) is labeled to do exactly what it says.  The OK and
CANCEL buttons are common command buttons.  After you have completed your input
within a dialog box has been completed, click once with the left-mouse button on the
OK button or press ALT + O to save the changes.  If, while working in a dialog box, you
want to disregard the data you have input, click on the CANCEL button or press ALT +
C to exit and disregard the changes.

Working With a Dialog Box
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Option button

An Option button  (or Radio button) is one of a group of related options.   Select only
one option in a group at a time.  When an option is selected, it contains a black dot.  To
select an option with the mouse, click the option button; using the keyboard, press TAB
to move to the group of options and use the arrow keys to select the button.

Check box

A Check box is an option that can be turned ON or OFF.  Unlike option buttons, you
can turn on as many check boxes as you want, even if they are in a group.  When a check
box is turned ON, an “X” appears in the box.  Using the mouse, click a blank check box
to select it and click a selected check box to clear it.  Using the keyboard, press TAB
to move to the check box.  Press the SPACEBAR to select the box.  Press the
SPACEBAR again to clear the selection.

Text box

A Text box  is where data or information are entered.  When you move into an empty
text box, an insertion point (flashing vertical bar) appears.  The text typed starts at the
insertion point.  If the box already contains text, this text is selected, and any text typed
replaces it.  Delete the existing text by pressing DEL or BACKSPACE.

List box

A List box  displays a list of choices.  If there are more choices than can fit in the box,
scroll bars are provided to move quickly through the list.  To select an item from a list
box, click the scroll arrows until the item you want to select appears in the list box and
click on the item.  Using the keyboard, use the arrow keys to scroll to the item you want
and press ENTER.

Drop-down list

A Drop-down list  appears initially as a rectangular box with the current selection
marked.  To see a list of available choices, click the arrow at the right of the box or press
ALT + DOWN ARROW to open the box.  Select another item in a similar way as in
using a list box.

Working With a Dialog Box
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Working With a List Box
A list box displays a list of  items.  If there are more items than can fit in the box, scroll
bars are provided to move quickly through the list.

The scroll bar is usually located to the right (vertical scroll bar) or at the bottom
(horizontal scroll bar) of a list box.  It has two directional arrows at either end (up and
down, or left and right) in addition to a small rectangle called the scroll box.  The
location of the scroll box with respect to the length of the bar indicates the proportion
of the amount of information in view to the whole list.

To scroll through the information displayed in a list box one line at a time, click the up
or down scroll arrow, or, using the keyboard, press the arrow key that points in the
direction you want to scroll.  Another way is to click inside the scroll bar above or below
the scroll box.  This scrolls the list one screen at a time (the keyboard equivalent is
pressing the PGUP or PGDN key).  If you drag the scroll box in the scroll bar, the
section of the list that moves into view depends on where you position the scroll box.

To select a single item from a list box:

• Click the scroll arrows until the item you want to select appears in the list box.
Click on the item.

• Using the keyboard, use the directional arrow keys to scroll to the item.

To select multiple sequential items in a list:

• Click the first item you want, and drag the cursor to the last item you want.
Alternatively, click on the first item you want, press and hold down the SHIFT key,
and click on the last item you want.  Both items, and all items in between, are
selected.  To cancel the selections, release the SHIFT key and click any item.

• Using the keyboard, use the UP ARROW or DOWN ARROW key to move the
cursor to the first item you want.  Press and hold down the SHIFT key.  Continue
to press the arrow key repeatedly until all the items you want are selected.  To
cancel the selections, release the SHIFT key and press one of the arrow keys.

To select multiple nonsequential items in a list:

• Press and hold down the CTRL key, and click each item you want.  To cancel a

Working With a List Box
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selection, press and hold down the CTRL key, and click the item again.  There are
no keyboard equivalents for this procedure.

Using the COPY FROM command button:

• Some dialog boxes (such as the BEAMS & SLABS GEOMETRY, COLUMNS GEOMETRY,
and SURFACE LOADS, etc.) have a COPY FROM command button.  This button is
provided to allow copying of data from one item to another in a list box.

• Select the item (or items) to copy data to by using one of the selection methods
explained above.

• Choose the COPY FROM button.  A dialog box appears.

• In the text box, enter the number of the item to copy from or use the up or down
arrows provided on each side of the text box to cycle through available items.

• Press ENTER or choose COPY.  The dialog box is closed and the list box is updated
to reflect the changes.

For example, you have six columns and they all have the same height and geometry.
Enter the data needed for the first column, select the second through fifth columns from
the list box, choose the COPY FROM button, type 1 in the text box, and press ENTER.  The
first column’s data are copied to the rest of the columns.

Working With a List Box
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Working With View Windows
After inputting the data, you may view a plan, elevation, or isometric view of the model,
as well as the applied surface and partial loads.  The default open view at startup is the
Plan view.  All other views are displayed as icons near the bottom of the PCABEAM
window.

The Isometric View is a three-dimensional view of the model rotated -45 degrees about
the X-axis and 45 degrees about the Z-axis.  This viewing angle may be changed from
the View/Preferences command.  The Plan View is a view looking down at the model
whereas, the Elevated View is looking at the model from the side.

The Surface Loads and Partial Loads windows give a scaled graphical representation
of the applied loads on all spans.

There may be more View windows displayed for a particular problem depending on the
shear, moment, or deflection diagrams you requested to view.

To select a View window or icon:

• Click on any part of the window or icon to select it.  Using the keyboard, press
CTRL+TAB to cycle through all open windows and icons, or, select the window
from the Window menu.  If there are more than nine windows in the menu, a More
Windows command appears.  Selecting this command displays a list to choose
from.

To open a View window:

• Double click on the icon that represents the View window you want opened.  Using
the keyboard, open the icon’s control-menu box by pressing ALT+- (hyphen) and
select Restore.

To minimize a View window to an icon:

• Click on the window’s Minimize button (the down arrow located on the upper right
hand corner of the window).  Using the keyboard, open the windows Control-
menu box by pressing ALT+- (hyphen) and select Minimize.

Working With View Windows
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To maximize a View window:

• Click on the window’s Maximize button (the up arrow located on the upper right
hand corner of the window).  This maximizes the window to occupy the full screen.
Using the keyboard, open the windows Control-menu box by pressing ALT+-
(hyphen) and select Maximize.  To restore the window to its size, click on the
Restore button or select Restore from the windows Control-menu box.

To close a View window:

• From the windows Control-menu box, select Close.  Plan View, Elevation View,
Isometric View, Surface loads, and Partial loads windows may not be closed.
Selecting the Close command will minimize these windows to icons.

Manipulating View windows:

When you have too many open View windows, they may overlap each other making
it difficult to locate a particular window.  You can manipulate the windows in the
following ways.

• From the Windows menu, select Cascade.  This layers all open View windows
one on top of the other with the title bar of each visible.

• From the Windows menu, select Tile All Windows.  This divides the screen into
equal parts and displays all open windows without overlapping.

• From the Windows menu, select Tile View Windows.  The three View windows
(Plan, Elevated, and Isometric Views) arrange on the screen without overlapping.

To learn more about resizing, moving, shrinking, enlarging, and closing windows,
refer to Working with Windows in the Microsoft Windows Manual.

Working With View Windows
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PCABEAM Menu Descriptions
PCABEAM uses pull-down menus to access commands that allow input of the
properties, geometry, reinforcement, loading, manipulate the look of the program
window, ultimately run the program, review, and print the results.  This section gives
a summary of each command in all the pull-down menus.

The File Menu

The File menu is used for opening, saving, retrieving
data files, printing results, and exiting the program.

New
Clears any input data and returns to the default values
so that a new data file may be input.

Open
Loads an existing PCABEAM data file.

Save
Saves the changes made to the current data file under
that same filename.  The new data overwrites the old data, and the old data cannot be
retrieved.  The Save command will only be available if the file has been modified since
the last file save.  If a data file is untitled, the SAVE AS dialog box appears.

Save As
Allows you to name or rename a data file.  Use Save As when you want to save both
the original data and any changes you’ve currently made to the data.  The original data
remains under the old filename.  If a file of the same name exists, the program asks if
you would like to overwrite the file.

Revert
Discards any changes made to the data and returns to the version of data saved in the
original file.  This option is only available if the file has been modified since the last
file save and the file has been saved prior to editing.

PCABEAM Menu Descriptions
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Print Results
Allows you to send the results of a successful run to the active printer.

Print Screen
Allows you to prints the contents of any view window (Plan, Elevated, or Isometric
View, Partial Loads, Diagrams, etc.).

Exit
Ends the PCABEAM session and returns to the Program Manager.  If any changes were
made to the data and have not been saved, PCABEAM prompts you whether you want
to save or abandon any changes made before you exit.

PCABEAM Menu Descriptions
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The Input Menu

The Input menu includes com-
mands that enable you to enter all
the data needed for a particular
problem such as properties, ge-
ometry, reinforcement, and loads.

Auto Input
This command is designed to make
the input process easier.  By se-
lecting Auto Input, a logical se-
quence of dialog boxes is auto-
matically displayed.

Labels
Allows you to enter identifying labels for your input file.  This information will be
printed with the output and is intended to help you organize your data.

General Information
Allows you to input the number of spans and select the units of measure, the code to
conform to, the run option (design or investigation), moment redistribution option, and
the frame type and exposure.

Material Properties
Allows you to input the material properties for concrete and reinforcement.

Geometry
Contains a cascading
menu with commands that
allow you to define the frame geometry.

Beams & Slabs
Allows you to input the span lengths and widths as well as the section geometry
for each span.

PCABEAM Menu Descriptions
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Columns
Allows you to input the length, section geometry, and end fixities for the columns
above and below the design floor.

Reinforcement
Contains a cascad-
ing menu with commands that allow you
to input reinforcement data.

Design Parameters
Allows you to input parameters that
will set the criteria for designing the
continuous beam system.  This command is available for the Design option only.

Top Continuous Bars
Allows you to input top flexural bars that are continuous throughout the span.
This command is available for the Investigation option only.

Top Discontinuous Bars
Allows you to input top flexural bars that are not continuous throughout the span.
This command is available for the Investigation option only.

Bot Continuous Bars
Allows you to input bottom flexural bars that are continuous throughout the span.
This command is available for the Investigation option only.

Bot Discontinuous Bars
Allows you to input bottom flexural bars that are not continuous throughout the
span.  This command is available for the Investigation option only.

Stirrups
Allows you to input the transverse (shear) reinforcement.  This command is
available for the Investigation option only.

PCABEAM Menu Descriptions
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Loads
Contains a cascading menu with
commands that allow you to enter the applied
loads on the frame.  Load factors may also be
modified.

Factors & Patterns
Allows you to modify the dead, live, and
lateral load factors and specify the load
patterns to be used.

Surface
Allows you to input unfactored dead and live surface loads (force per unit area)
for each span.

Partial Dead Loads
Allows you to input uniform (force per unit length), concentrated (point), and
trapezoidal dead loads on any span.

Partial Live Loads
Allows you to input uniform (force per unit length), concentrated (point), and
trapezoidal live loads on any span.

Lateral Moments
Allows you to input concentrated moments resulting from a lateral load analysis
applied at each joint.

Moment Redistribution
Allows you to input percentages of the moments to be considered in moment
redistribution.
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The Design Menu

The Design menu contains commands that enable
you to select the output options, perform the
design or investigation, and pass necessary infor-
mation to the PCACOL program for column
design.

Output Options
Allows you to suppress portions of the output.  PCABEAM prints or outputs the
selected items only.  To take effect, the solver must be executed after selecting this
command.

Solve
Executes the solver portion of PCABEAM and sends the output to the results file that
may be viewed and/or printed.

PCACOL
Transfers data to and executes the PCACOL program to design any column that is part
of the input frame.  This command will not be available if the PCACOL program is not
found on the system.

PCABEAM Menu Descriptions
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The View Menu

The View menu commands enable you
to control what is displayed on the screen
to suit your viewing needs, view the
results file, and view results diagrams.

Redraw
Redraws (or refreshes) the View win-
dows and resets the zoom.

Scale
Shows or hides a reference scale along
the left and top edges of the three View
windows.

Axis
Shows or hides axis representation in the bottom left-hand corner of the three View
windows.

Zoom
Enables you to zoom in (enlarge) on any portion of the displayed model for closer
verification.

Preferences
Allows you to control what is to be displayed in the windows and specify the angle at
which to view the Isometric View.

Results File
Allows viewing of the results after a successful run.

Shear & Moment Diagrams
Allows you to view the shear and moment diagrams for a specific loading pattern and
a specific span after a successful run.

PCABEAM Menu Descriptions
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Envelope & Capacity Diagrams
Allows you to view the shear and moment envelopes and capacity diagrams for a
specific span after a successful run.

Deflection Diagrams
Allows you to view the deflection diagram of a specific span after a successful run.

PCABEAM Menu Descriptions
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The Options Menu

The Options menu allows you to change the
window colors, the startup options of
PCABEAM, and the page layout.

Color
Allows you to select different color settings for
the window background, displayed members,
and displayed loads.

Default Units & Code
Allows you to change the startup default units and code that were set during the
installation of the PCABEAM program.  The choices set here become defaults the next
time PCABEAM is executed.

Default Data Directory
Allows you to modify the startup data directory that was set during the installation of
the PCABEAM program.

Page Layout
Allows you to change the page margins.

PCABEAM Menu Descriptions
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The Window Menu

The Window menu allows you to manipulate the
different view windows.

Cascade
Displays all open windows in the same size, arrang-
ing them on top of each other so that the Title bar of
each is visible.

Tile All Windows
Arranges all open windows so that no window
overlaps the other.

Tile View Windows
Arranges all open View windows so that no window overlaps the other.

Arrange Icons
Aligns all icons at the bottom of the PCABEAM window.

Remaining Commands...
The remaining menu commands is a list of the windows that are available for viewing.

PCABEAM Menu Descriptions
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The Help Menu

The Help menu includes commands that enable you
to obtain on-line help for the PCABEAM program.
The help screens in the programs are closely related
with Chapters 3 and 4 of this manual.

Index
Lists all the available help topics.  Click on any
underlined topic and a help screen appears with the
information about that item.  More information on the
help system can be obtained from the Microsoft Windows manual.

Commands
Lists all the available commands found in the PCABEAM program, similar to this
chapter.  Click on any underlined command and a help screen appears with information
about that command.

Procedures
Lists several procedures on operating PCABEAM, similar to Chapter 4.  Click on any
underlined command and a help screen appears with information about that procedure.

Using Help
Provides help on using the Microsoft Windows help system.

About PCABEAM
Displays a dialog box that gives you copyright information, the version number of the
PCABEAM program, your firm name, city, and state.

PCABEAM Menu Descriptions
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Operating the Program

This chapter is divided into sections that follow the order that commands and options
appear under the menu items.

Working With the File Menu Commands

Creating a New Data File

When PCABEAM is first loaded, the program is ready to obtain input for a new file.
The data will not have a filename associated with it, therefore, Untitled appears in the
Title bar.

• From the File menu, select New.  This clears the screen and returns to the default
settings of the program.  If existing data have been changed prior to executing the
New command, PCABEAM asks if you want to save the data.  At any time after
starting a new file, use the Save As command to give the file a name.

Selecting the New command automatically executes the Auto Input command.
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Opening an Existing Data File

• From the File menu, select Open.  The dialog box of Figure 4-1 appears.

Figure 4-1—The Open dialog box

• All files with a BMS extension contained in the current drive and directory are
displayed in the FILE NAME list box.  To open a file that exists in another drive or
directory, select the drive or directory from the DRIVES drop-down list or the
DIRECTORIES list box, respectively.

• From the FILE NAME list box, select the file to be opened, or type its name in the
text box.

• Press ENTER or choose the OK button.

Working With the File Menu Commands
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Saving the Data

In PCABEAM you can save the data with the same filename or with a new filename.

To save your data with the same filename:

• If you are editing a data set that has previously been saved under a filename, select
the Save command from the File menu to save the changes to the same file.

To give your data a new or different filename:

• From the File menu, select Save As.  The dialog box of Figure 4-2 appears.  All
files with a BMS extension contained in the current drive and directory are
displayed in the FILE NAME list box.

Figure 4-2—The Save As dialog box

• To save the file to a drive or directory other than the default, select a different drive
from the DRIVES drop-down list or a different directory from the DIRECTORIES list
box.

Working With the File Menu Commands
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• In the FILE NAME list box, type a new filename.  You do not have to supply a file
extension, .BMS will be appended to the specified file.

• Press ENTER or choose the OK button.

Working With the File Menu Commands
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Printing the Results

Once a successful run has been performed, you may print the results file.  PCABEAM
sends the results to the active printer set in the Control Panel.  (Refer to your Microsoft
Windows manual on using the Control Panel.)

• From the File menu, select Print Results.  The dialog box of Figure 4-3 appears.
The options in this dialog box may vary depending on the installed printer.

Figure 4-3—The Print dialog box

• Choose OK to start printing.  A message box appears informing you that the results
file is being printed.  Choose the CANCEL button to terminate the print job.

Working With the File Menu Commands
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Printing the Screen

• From the File menu, select Print Screen.  The dialog box of Figure 4-4 appears.

Figure 4-4—The Print Screen dialog box

• Choose VIEWS to print the three views (Plan, Elevation, and Isometric).

• Choose LOADS to print the surface, partial dead, and partial live loads.

• Choose SHEAR & MOMENT DIAGRAMS to print any of the diagrams.  Open the drop-
down list to select the diagram to be printed.

• Choose DEFLECTION DIAGRAMS to print any of the deflection diagrams.  Open the
drop-down list to select the diagram to be printed.

• Press ENTER or choose the PRINT button.  The dialog box of Figure 4-3 appears.
The options in this dialog box may vary depending on the installed printer.

•  Choose OK to start printing.  A message box appears informing you that the views
are being printed.  Choose the CANCEL button to terminate the print job.

Working With the File Menu Commands
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Working With the Input Menu Commands

Auto Input

PCABEAM has an automatic input feature that walks you through the input process
in a logical order.  Selecting the Input/Auto Input  command opens the necessary
dialog boxes to complete the input of a problem.

• From the Input menu, select Auto Input.

• The LABELS dialog box is the first to appear in an input session.  Complete the input
fields in this box and choose the OK button.

• Consequently, other dialog boxes appear in the order they are displayed in the
Input menu.  Complete the input needed in each dialog box and choose the OK

button.

• To abort Auto Input, choose the CANCEL button in any active dialog box.  A
message box informing you that Auto Input is aborted appears.  Press ENTER or
choose OK.

Figure 4-5

Working With the Input Menu Commands
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Inputting Labels

To keep track of data and output, PCABEAM allows you to specify the project id, span
id, engineer, date, and time (date and time are automatically input when a new data file
is started).  These labels are printed with the output and are intended to help organize
data.

• From the Input menu, select Labels.  The dialog box of Figure 4-6 appears.

Figure 4-6—The Labels dialog box

• Enter the labels in the corresponding text boxes.

• Press ENTER or choose the OK button.

Working With the Input Menu Commands
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Using the General Information Command

The General Information command allows you to define or change options that affect
the remainder of the input.

• From the Input menu, select General Information.  The dialog box of Figure 4-
7 appears.

Figure 4-7—The General Information dialog box

Working With the Input Menu Commands
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• In the NUMBER OF SPANS text box, enter the total number of spans, including the two
cantilevers on each end.  This number must be between 3 and 14 (inclusive).

• From the UNITS options group, select the units of measure.  US IN-LB and SI METRIC

are the two choices in PCABEAM.  The SI METRIC option uses metric reinforce-
ment.

• From the CODE options group, select the building standard to conform to: ACI 318-
89 or CAN3-A23.3-M84.

• From the RUN OPTION options group, select the run option you want the program
to perform, DESIGN or INVESTIGATION.

• From the MOMENT REDISTRIBUTION options group, specify whether you want
PCABEAM to perform moment redistribution or not, by selecting the correspond-
ing option.

• From the FRAME TYPE options group, specify whether the frame is INTERIOR or
SPANDREL.  Note that spandrel (exterior) beams have different integrity reinforce-
ment requirements (ACI Code only).

• From the FRAME EXPOSURE options group, specify INTERIOR or EXTERIOR exposure
type.  This option affects the exposure factor, z.

• Press ENTER or choose the OK button.

Note:  If, after inputting data and executing the solver, you change the run option from
Design to Investigation, PCABEAM will save the design problem data and start a new
file with the same data.  You will be prompted to use the design results for investigation
input.

Working With the Input Menu Commands
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Inputting Material Properties

The Material Properties command allows you to input the concrete and reinforcing
steel material properties.

• From the Input menu, select Material Properties.  The dialog box of Figure 4-
8 appears.

Figure 4-8—The Material Properties dialog box

• Enter the concrete unit weight for beams and columns in the corresponding text
boxes.  Note that the concrete type (light, sand, or normal weight) is displayed
under the text boxes.

• Enter the concrete compressive strength, fc′ , for beams and columns, in the
corresponding text boxes.  The concrete tensile strength, fct, and modulus of
rupture, fr, are automatically computed and displayed in their corresponding text
boxes.
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• Enter the concrete tensile strength, fct, (if different than the computed value) for
beams and columns in the corresponding text boxes.

• Enter the concrete modulus of rupture, fr, (if different than the computed value) for
beams and columns in the corresponding text boxes.

• Enter the reinforcing steel yield strength, fy, for bars and stirrups in the correspond-
ing text boxes.

• Select or clear the EPOXY-COATED BARS check-box option.  If this option is selected
(an X in its box), then the bars will be considered epoxy-coated.  This option affects
the development length calculations (ACI Code).

• Press ENTER or choose the OK button.
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Inputting Beams and Slabs Geometry

• From the Input menu, select Geometry.  From the cascading menu, select Beams
&Slabs.  The dialog box of Figure 4-9 appears.  All input fields, except span
numbers, are initially set to zero.

Figure 4-9—The Beams & Slabs Geometry dialog box

• In the SPAN NO. text box, enter the number of the span whose geometry you want
to input.  The highlight in the list box moves to the span specified and that span
information is displayed in the remaining text boxes.

• In the LENGTH text boxes, enter the span length.  Span length is measured from
column centerline to column centerline for interior spans, and from slab edge to
column centerline for cantilevers.
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• In the BEAM group, enter the beam width and depth in the corresponding text boxes.
Beam depth is measured from the top of the slab.  For one-way slab systems, these
values are zero.

• In the SLAB group, enter the slab thickness and its widths (in the transverse
direction) to the left and to the right of the column centerline, in the corresponding
text boxes.  For rectangular beam sections, these values are zero.  For T- or L-beam
sections, the slab widths must be greater than or equal to half the beam width.

• Press ENTER or choose the REPLACE button.  The list box at the right is updated.

• Repeat the four steps above for each span.  You may use the COPY FROM button as
a shortcut (see Working With a Dialog Box).

• Choose the OK button.

Working With the Input Menu Commands



PCABEAM

4-15Operating the Program

Inputting the Columns Geometry

• From the Input menu, select Geometry.  From the cascading menu, select
Columns.  The dialog box of Figure 4-10 appears.  All input fields, except column
numbers, are initially set to zero.

Figure 4-10—The Columns Geometry dialog box

• In the COLUMN NO. text box, enter the number of the column whose geometry you
want to input.  The highlight in the list box moves to the column specified and that
column information is displayed in the remaining text boxes.

• In the DEPTH, C1 text box under ABOVE, enter the depth of the column above the
design floor.  Column depth is measured in the direction of analysis.  For round
columns, enter the column diameter.
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• In the WIDTH, C2 text box under ABOVE, enter the width of the column above the
design floor.  Column width is measured perpendicular to the direction of analysis.
For round columns, enter zero.

• In the HEIGHT text box under ABOVE, enter the height of the column above the design
floor.  This is the distance from the top of the design floor to the top of the floor
above.

• In the DEPTH, C1 text box under BELOW, enter the depth of the column below the
design floor.  Column depth is measured in the direction of analysis.  For round
columns, enter the column diameter.

• In the WIDTH, C2 text box under BELOW, enter the width of the column below the
design floor.  Column width is measured perpendicular to the direction of analysis.
For round columns, enter zero.

• In the HEIGHT text box under BELOW, enter the height of the column below the design
floor.  This is the distance from the top of the design floor to the top of the floor
below.

• In the STIFFNESS REDUCTION FACTOR text box, enter a factor (in percentage) by which
the column stiffness will be reduced.  The default is 100% (full column stiffness
is considered).  A zero value indicates a pin support, and, for exterior supports, 999
indicates full fixity.

• Press ENTER or choose the REPLACE button.  The list box at the right is updated.

• Repeat the nine steps above for each column.  You may use the COPY FROM button
as a shortcut (see Working With a Dialog Box).

• Choose the OK button.
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Inputting the Reinforcement Design Parameters

The Input/Reinforcement/Design Parameters command allows you to input param-
eters that govern the design.  This command is available for the Design option only.

• From the Input menu, select Reinforcement.  From the cascading menu, select
Design Parameters.  The dialog box in Figure 4-11 appears.

Figure 4-11—The Reinforcement Design Parameters dialog box

• In the MINIMUM BAR SIZE text boxes, enter the minimum bar sizes for top and bottom
longitudinal (flexural) bars.

•  In the MAXIMUM BAR SIZE text boxes, enter the maximum bar sizes for top and
bottom longitudinal (flexural) bars.  Maximum bar size must be smaller than or
equal to minimum bar size.

• In the CLEAR VERTICAL COVER text boxes, enter the clear concrete vertical cover to
the top and bottom longitudinal (flexural) bars.

• In the CLEAR SIDE COVER text boxes, enter the clear concrete horizontal (side) cover
to the top and bottom longitudinal (flexural) bars.  This will be used by the program
when trying to fit the bars within the section.
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• In the MIN. CLEAR SPACING text boxes, enter the minimum clear spacing between
bars for the top and bottom longitudinal (flexural) bars.  This will be used by the
program when trying to fit the bars within the section.

• In the MAX. CENTER-TO-CENTER SPACING text boxes, enter the maximum center-to-
center spacing between bars for the top and bottom longitudinal (flexural) bars.
This will be used by the program when trying to fit the bars within the section.

• In the SIZE text boxes, enter the minimum and maximum bar sizes for transverse
reinforcement (stirrups).

• In the SPACING text boxes, enter the minimum and maximum center-to-center
spacing between stirrups.

• Specify whether stirrups are open or closed by selecting the corresponding option.
This option affects the integrity reinforcement requirements (ACI Code only).

• Press ENTER or choose the OK button.
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Inputting Top Continuous Bars

The Input/Reinforcement/Top Continuous Bars command allows you to define sets
of continuous top longitudinal bars in any span.  This command is available for the
Investigation option only.

• From the Input menu, select Reinforcement.  From the cascading menu, select
Top Continuous Bars.  The dialog box in Figure 4-12 appears.

Figure 4-12—The Top Continuous Bars dialog box

• In the SPAN NO. text box, enter the number of the span you want to specify bars for.

• In the LAYER DISTANCE text box, enter the distance from the top of the beam to the
centroid of the bar set.

• In the NO. OF BARS text box, enter the total number of bars in the set.
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• From the SET TYPE options group, select one of the types explained in Chapter 2 by
selecting the corresponding option1.

• If you selected SINGLE BAR set type, enter the bar size in the corresponding text box.
The bar length will default to the span length.

• If you selected TWO-LAPPED BARS set type, enter the size and length of the left and
right bars in the corresponding text boxes.  The sum of the left and right bar lengths
must be greater than or equal to the span length.

• If you selected THREE-LAPPED BARS set type, enter the size and length of the left and
right bars along with the size, length, and start distance of the center bar in the
corresponding text boxes.  The sum of the left, right, and center bar lengths must
be greater than or equal to the span length.

• Choose the INSERT button.  The data are added to the list box at the bottom.

• Repeat the seven steps above for each continuous bar set you have in the same span.
You may define up to five bar sets in a span.  To input bar sets for another span,
repeat the eight steps above.

• To edit an entry that has been added to the list box, select that entry from the list
box, modify its values, and choose the REPLACE button.

• To delete an entry that has been added to the list box, select that entry from the list
box and choose the DELETE button.

• Choose the OK button.

1  For cantilevers, you may specify a single-bar set only.
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Inputting Top Discontinuous Bars

The Input/Reinforcement/Top Discontinuous Bars command allows you to define
sets of discontinuous top longitudinal (flexural) bars in any span.  This command is
available for the Investigation option only.

• From the Input menu, select Reinforcement.  From the cascading menu, select
Top Discontinuous Bars.  The dialog box in Figure 4-13 appears.

Figure 4-13—The Top Discontinuous Bars dialog box

• In the SPAN NO. text box, enter the number of the span you want to specify bars for.

• In the LAYER DISTANCE text box, enter the distance from the top of the beam to the
centroid of the bar set.
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• In the LEFT
1 text boxes, enter the number of bars, bar size, and bar length, under

the corresponding titles.  Bar length specified here is measured from the centerline
of the left support.

• In the RIGHT
2 text boxes, enter the number of bars, bar size, and bar length, under

the corresponding titles.  Bar length specified here is measured from the centerline
of the right support.

• Choose the INSERT button.  The data are added to the list box at the bottom.

• Repeat the four steps above for each discontinuous bar set you have in the same
span.  You may define up to five bar sets in a span.  To input bar sets for another
span, repeat the five steps above.

• To edit an entry that has been added to the list box, select that entry from the list
box, modify its values, and choose the REPLACE button.

• To delete an entry that has been added to the list box, select that entry from the list
box and choose the DELETE button.

• Choose the OK button.

1  Not applicable for left cantilever.

2  Not applicable for right cantilever.
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Inputting Bottom Continuous Bars

The Input/Reinforcement/Bot Continuous Bars command allows you to define sets
of continuous bottom longitudinal (flexural) bars in any span.  This command is
available for the Investigation option only.

• From the Input menu, select Reinforcement.  From the cascading menu, select
Bot Continuous Bars.  The dialog box in Figure 4-14 appears.

Figure 4-14—The Bottom Continuous Bars dialog box

• In the SPAN NO. text box, enter the number of the span you want to specify bars for.

• In the LAYER DISTANCE text box, enter the distance from the bottom of the beam to
the centroid of the bar set.
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• In the NO. OF BARS text box, enter the number of bars in the set.

• From the SET TYPE options group, select one of the types explained in Chapter 2 by
selecting the corresponding option1.

• If you selected SINGLE BAR set type, enter the bar size in the corresponding text box.
The bar length will default to the span length.

• If you selected TWO-LAPPED BARS set type, enter the size and length of the left and
right bars in the corresponding text boxes.  The sum of the left and right bar lengths
must be greater than or equal to the span length.

• If you selected THREE-LAPPED BARS set type, enter the size and length of the left and
right bars along with the size, length, and start distance of the center bar in the
corresponding text boxes.  The sum of the left, right, and center bar lengths must
be greater than or equal to the span length.

• Choose the INSERT button.  The data are added to the list box at the bottom.

• Repeat the seven steps above for each continuous bar set you have in the same span.
You may define up to five bar sets in a span.  To input bar sets for another span,
repeat the eight steps above.

• To edit an entry that has been added to the list box, select that entry from the list
box, modify its values, and choose the REPLACE button.

• To delete an entry that has been added to the list box, select that entry from the list
box and choose the DELETE button.

• Choose the OK button.

1  For cantilevers, you may specify a single-bar set only.
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Inputting Bottom Discontinuous Bars

The Input/Reinforcement/Bot Discontinuous Bars command allows you to define
sets of discontinuous bottom longitudinal (flexural) bars in any span.  This command
is available for the Investigation option only.

• From the Input menu, select Reinforcement.  From the cascading menu, select
Bot Discontinuous Bars.  The dialog box in Figure 4-15 appears.

Figure 4-15—The Bottom Discontinuous Bars dialog box

• In the SPAN NO. text box, enter the number of the span you want to specify bars for.

• In the LAYER DISTANCE text box, enter the distance from the top of the beam to the
centroid of the bar set.
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• In the LEFT
1 text boxes, enter the number of bars, bar size, and bar length, under

the corresponding titles.  Bar length specified here is measured from the centerline
of the left support.

• In the RIGHT
2 text boxes, enter the number of bars, bar size, and bar length, under

the corresponding titles.  Bar length specified here is measured from the centerline
of the right support.

• In the CENTER
3 text boxes, enter the number of bars, bar size, length, and start

distance under the corresponding titles.  Start distance is measured from the
centerline of left support.

• Choose the INSERT button.  The data are added to the list box at the bottom.

• Repeat the five steps above for each discontinuous bar set you have in the same
span.  You may define up to five bar sets in a span.  To input bar sets for another
span, repeat the six steps above.

• To edit an entry that has been added to the list box, select that entry from the list
box, modify its values, and choose the REPLACE button.

• To delete an entry that has been added to the list box, select that entry from the list
box and choose the DELETE button.

• Choose the OK button.

1  Not applicable for left cantilever.

2  Not applicable for right cantilever.

3  Not applicable for left or right cantilever.
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Inputting Beam Stirrups

The Input/Reinforcement/Stirrups command allows you to input sets of stirrups
(transverse reinforcement) in any span.  A stirrup set consists of a group of stirrups of
equal size, spacing, and number of legs.  You may specify up to six sets of stirrups per
span.  This command is available for the Investigation option only.

• From the Input menu, select Reinforcement.  From the cascading menu, select
Stirrups.  The dialog box in Figure 4-16 appears.

Figure 4-16—The Stirrups dialog box
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• In the SPAN NO. text box, enter the number of the span you want to specify stirrups
for.

• In the 1ST STIRRUP LOC text box, enter the distance from the face of left support1 to
the first stirrup.

• Enter the number of stirrups, stirrup size, and the number of legs per stirrup, in the
corresponding text boxes.

• Choose the INSERT button.  The data are added to the list box at the bottom.

• Repeat the two steps above for each stirrup set you have in the same span.  You
may define up to six stirrup sets in a span.  To input stirrup sets for another span,
repeat the four steps above.

• To edit an entry that has been added to the list box, select that entry from the list
box, modify its values, and choose the REPLACE button.

• To delete an entry that has been added to the list box, select that entry from the list
box and choose the DELETE button.

• Choose the OK button.

1  For the left cantilever, this is measured from the cantilever edge.
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Inputting Load Factors and Loading Patterns

The Input/Loads/Factors & Patterns command allows you to change the magnifi-
cation factors applied to the loads.  The default values depend on the Code selected
using the General Information command.

• From the Input menu, select Loads.  From the cascading menu, select Factors &
Patterns.  The dialog box in Figure 4-17 appears.

Figure 4-17—The Load Factors & Patterns dialog box
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• Enter the value for the load factor you want to change in its text box.  Note that the
dead and live load factors of the first load case, U1, are linked to the dead and live
load factors of the second load case, U2; therefore, different factors for the dead
and live loads cannot be input for the two cases.

• From the LOADING PATTERNS options group, select the type of pattern(s) to be
considered.  For gravity loads only, you may select patterns 1 through 4 or pattern
4 (all spans loaded).  For combined gravity and lateral loads, you may select
patterns 4 through 8 or patterns 1 through 8.  You must select one of the options
under GRAVITY + LATERAL to be able to input lateral load moments.

• In the corresponding text box, enter the percentage of live load to be considered
for pattern loading.

• Press ENTER or choose the OK button.
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Inputting Surface Loads

• From the Input menu, select Loads.  From the cascading menu, select Surface.
The dialog box in Figure 4-18 appears.

Figure 4-18—The Surface Loads dialog box

• In the SPAN NO. text box, enter the number of the span whose surface loads you want
to input.  The highlight in the list box moves to the span specified and that span
loads are displayed in the remaining text boxes.

• Enter the dead and live surface loads in the corresponding text boxes.

• Press ENTER or choose the REPLACE button.  The list box at the right is updated.

• Repeat the three steps above for each span you have.  You may use the COPY FROM

button as a shortcut (see Working With a Dialog Box).

• Choose the OK button.
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Inputting Partial Dead Loads

• From the Input menu, select Loads.  From the cascading menu, select Partial
Dead Loads.  The dialog box in Figure 4-19 appears.

Figure 4-19—The Partial Dead Loads dialog box

• In the SPAN NO. text box, enter the number of the span whose surface loads you want
to input.

• Select a partial load type, UNIFORM, CONCENTRATED, or TRAPEZOIDAL.  The
remaining text boxes change depending on the selected load type.
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• If you select UNIFORM, enter the load magnitude, its start location, and its end
location in the WA, LA, and LB text boxes, respectively.  Load start and end
locations are measured from the centerline of the left support1.

• If you select CONCENTRATED, enter the load magnitude and location (measured from
the centerline of the left support1) in the WA and LA text boxes, respectively.

• If you select TRAPEZOIDAL, enter the load magnitude on its left end, its magnitude
on its right end, its start location, and its end location in the WA, WB, LA, and LB

text boxes, respectively.  Load start and end locations are measured from the
centerline of the left support1.

• Choose the INSERT button.  The data are added to the list box on the right.

• Repeat the five steps above for each load you have on the span.  To enter loads on
another span, repeat the six steps above.

• To edit an entry that has been added to the list box, select that entry from the list
box, modify its values, and choose the REPLACE button.

• To delete an entry that has been added to the list box, select that entry from the list
box and choose the DELETE button.

• Choose the OK button.

1  For the left cantilever, LA and LB are measured from the cantilever edge.

Working With the Input Menu Commands



4-34 Operating the Program

PCABEAM

Inputting Partial Live Loads

• From the Input menu, select Loads.  From the cascading menu, select Partial Live
Loads.  The dialog box in Figure 4-20 appears.

Figure 4-20—The Partial Live Loads dialog box

• In the SPAN NO. text box, enter the number of the span whose surface loads you want
to input.

• Select a partial load type, UNIFORM, CONCENTRATED, or TRAPEZOIDAL.  The
remaining text boxes change depending on the selected load type.
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• If you select UNIFORM, enter the load magnitude, its start location, and its end
location in the WA, LA, and LB text boxes, respectively.  Load start and end
locations are measured from the centerline of the left support1.

• If you select CONCENTRATED, enter the load magnitude and location (measured from
the centerline of the left support1) in the WA and LA text boxes, respectively.

• If you select TRAPEZOIDAL, enter the load magnitude on its left end, its magnitude
on its right end, its start location, and its end location in the WA, WB, LA, and LB

text boxes, respectively.  Load start and end locations are measured from the
centerline of the left support1.

• Choose the INSERT button.  The data are added to the list box on the right.

• Repeat the five steps above for each load you have on the span.  To enter loads on
another span, repeat the six steps above.

• To edit an entry that has been added to the list box, select that entry from the list
box, modify its values, and choose the REPLACE button.

• To delete an entry that has been added to the list box, select that entry from the list
box and choose the DELETE button.

• Choose the OK button.

1  For the left cantilever, LA and LB are measured from the cantilever edge.
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Inputting Lateral Load Moments

The Input/Loads/Lateral Moments command is available only if you selected
patterns 4 THROUGH 8 or 1 THROUGH 8 in the FACTORS & PATTERNS dialog box.

• From the Input menu, select Loads.  From the cascading menu, select Lateral
Moments.  The dialog box in Figure 4-21 appears.

Figure 4-21—The Lateral Moments dialog box

• In the JOINT NO. text box, enter the number of the beam-column joint whose lateral
load moments you want to input.  Moments input at the joint are the moments
resulting from a lateral load analysis.  The analysis could be in either direction, left-
to-right or right-to-left.

• Enter the moment to the left, right, top, and bottom of the joint resulting from an
analysis under lateral loads from left-to-right, in the corresponding text boxes.
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The sum of the left and right moments must be equal to the sum of the top and
bottom moments.  Note that the default signs are shown outside the text boxes.

• Moments of the same magnitude but of opposite direction are automatically
assigned to the joint for the right-to-left direction.  If different, modify their values.

• Press ENTER or choose the REPLACE button.  The list box at the right is updated.

• Repeat the four steps above for each joint.  You may use the COPY FROM button as
a shortcut (see Working With a Dialog Box).

• Choose the OK button.
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Inputting Moment Redistribution Factors

• From the Input menu, select Moment Redistribution.  The dialog box of Figure
4-22 appears.  All input fields, except joint numbers, are originally set to zero.  This
command is available only if you specified INPUT REDISTRIBUTION in the GENERAL

INFORMATION dialog box.

Figure 4-22—The Moment Redistribution dialog box

• Input the joint number and the percentages of moment to be redistributed at the left
and the right of the joint, in the corresponding text boxes.

• Press ENTER or choose the REPLACE button.  The list box at the right is updated.

• Repeat the two steps above for each joint.  You can use the COPY FROM button as
a shortcut (see Working With a Dialog Box).

• Choose the OK button.
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Working With the Design Menu Commands

Selecting Output Options

• From the Design menu, select Output Options.  Depending on the run option, one
of two dialog boxes in Figure 4-23 appears.

• From the list of check-box options, select the options that you want printed.  A
selected option has an X in its box.

• Press ENTER or choose the OK button.

Figure 4-23 —The Output Options dialog boxes
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Executing the Solver

• From the Design menu, select Solve.  If any data required to analyze and design
or investigate the system are still needed, PCABEAM displays a Need more data
message and the dialog box of the required data appears.

• The PCABEAM Solver window is brought to the desktop and the solver messages
are displayed.  When finished, the Solver window is closed and control is returned
to PCABEAM.

• Text output is sent to a file (same filename as the input file with an OUT extension).
This file may be viewed and/or printed.  Data for shear, moment, and deflection
diagrams, however, are kept in memory.  To save this data, you must use the File/
Save command.

Figure 4-24—The PCABEAM Solver Window
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Designing Columns

If the PCACOL program is found on the system, the Design/PCACOL command is
made available after executing a run.  PCACOL is PCA’s reinforced concrete column
section design and investigation program.  If the program is installed and its directory
is included in the PATH statement, PCABEAM will find it.  Otherwise the Design/
PCACOL command will be grayed.

• From the Design menu, select PCACOL.  The dialog box of Figure 4-25 appears.

Figure 4-25—The Design Column dialog box

• In the COLUMN NO. text box, enter the number of the column you want to design.

• From the LOCATION options group, select COLUMN ABOVE or COLUMN BELOW.

• Press ENTER or choose the OK button.

• Alternatively, you may double click the left-mouse button on the desired column
from the Elevated View window.

• PCACOL is executed and the needed data are transferred to it.  Enter any additional
data, then design the column following the procedure described in the PCACOL
documentation.

• When you exit PCACOL, you are returned to PCABEAM.
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 Working With the View Menu Commands

Defining the Zoom Command

The View/Zoom command enables you to enlarge any of the  Plan, Elevation, or
Isometric Views for closer inspection of the model geometry.  This command is used
for display purposes only and does not affect the model geometry.

• From the View menu, select Zoom.

• In any of the View windows, using the left-mouse button, marquee select a portion
of the graphical image.  When you release the mouse button, the selected area
occupies the entire View window.

• To reset the zoom action, select Redraw from the View menu.
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Setting the View Preferences

• From the View menu, select Preferences.  The dialog box of Figure 4-26 appears.

Figure 4-26—The Preferences dialog box

• Select (or clear) the structural members and the loads that you want to show (or
hide) in the View windows.
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• In the corresponding text boxes, enter the isometric view angle.  You may change
the angles of rotation about the X and Z axes.  Angle of rotation is measured in
degrees and is defined using the right-hand rule.

• Press ENTER or choose the OK button.
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Viewing the Results

Once a successful run has been performed, you may view the results file.

• From the View menu, choose Results File.  PCABEAM executes the PCAVIEW
program, a Windows 3.x utility that enables viewing of text based files.  The
PCAVIEW window is brought to the top and the results file is in its workplace.

• You can page through the file by clicking the mouse on the vertical scroll bar, or
by pressing the PGUP or PGDN keys.

• When done viewing the results, choose Exit from the menu line.

• It may be advantageous to maximize the PCAVIEW window so that more data can
be viewed.

Figure 4-27—The PCAVIEW Window
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Viewing Shear & Moment Diagrams

After a successful run, you can view the shear and moment diagrams.

• From the View menu, select Shear & Moment Diagrams.  The dialog box of
Figure 4-28 appears.

Figure 4-28—The Shear & Moment Diagram dialog box

• Enter the span number and the pattern number in the corresponding text boxes.

• Press ENTER or choose the OK button.

A new window is opened displaying the diagrams for the specified span and load
pattern.  The window is movable and resizable.  Moving the mouse cursor over the
gridded area of the window changes the shape of the cursor to a cross.  Moving the cross
over the graphs enables you to read the location and shear/moment values.  These
values are displayed at the bottom left-hand corner of the window.

Working With the View Menu Commands
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Viewing Shear & Moment Envelope and Capacity Diagrams

After a successful run, you can view the shear and moment envelope and capacity
diagrams.

• From the View menu, select Envelope & Capacity Diagrams.  The dialog box
of Figure 4-29 appears.

Figure 4-29—The Envelope & Capacity Diagram dialog box

• Enter the span number in the SPAN NO. text box.

• Press ENTER or choose the OK button.

A new window is opened displaying the diagrams for the specified span.  The window
is movable and resizable.  Moving the mouse cursor over the gridded area of the
window changes the shape of the cursor to a cross.  Moving the cross over the graphs
enables you to read the location and shear/moment values.  These values are displayed
at the bottom left-hand corner of the window.

Working With the View Menu Commands
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Viewing Deflection Diagrams

After a successful run, you can view the deflection diagram of any span.

• From the View menu, select Deflection Diagram.  The dialog box of Figure 4-30
appears.

Figure 4-30—The Deflection Diagram dialog box

• Enter the span number in the SPAN NO. text box.

• Press ENTER or choose the OK button.

A new window is opened displaying the deflection diagrams for the specified span due
to dead, live, and total loads.  The window is movable and resizable.

Working With the View Menu Commands
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Working With the Options Menu Commands

Changing the View Color

• From the Options menu, select Color.  The dialog box of Figure 4-31 appears.

Figure 4-31—The Color dialog box

• Open the drop-down list box associated with the item you want to change the color
for, and select a new color from the list.  You may change the color of the members
displayed in the Plan, Elevation, and Isometric View windows, and the color for
the loads displayed in the Partial Loads window.

Working With the Options Menu Commands
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• Choose a background color, BLACK or WHITE.  The background color affects the
Plan, Elevation, and Isometric View windows only.

• Press ENTER or choose the SAVE button.  The color settings are saved in the
PCAPROGS.INI file.

Working With the Options Menu Commands
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Changing the Default Units and Code

• From the Options menu, select Default Units & Code.  The dialog box of Figure
4-32 appears.

Figure 4-32—The Default Units & Code dialog box

• Select the default units, US or SI, and the default code, ACI or CSA.

• Press ENTER or choose the SAVE button.  These settings are saved in the
PCAPROGS.INI file and are used by PCABEAM as defaults on startup.

Working With the Options Menu Commands
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Changing the Default Data Directory

• From the Options menu, select Default Data Directory.  The dialog box of Figure
4-33 appears.

Figure 4-33—The Default Data Directory dialog box

• In the text box, enter the full path of the directory where PCABEAM should store
input data files.

• Press ENTER or choose the SAVE button.  The default data directory is saved in the
PCAPROGS.INI file.

Working With the Options Menu Commands
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Examples

Example 1
The system shown in the following figure consists of five spans including a cantilever
on each end.  All beams are 24 in. 3 20 in. and the slab is 6 in. thick. Span length and
widths are shown in the figure.  Columns are 24 in. 3 24 in. and the height of the
columns below is 10 ft while the columns above are 12 ft in height.  The system will
be analyzed and designed under the dead and live loads shown below.
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1. From the Input menu, select Labels.  In the dialog box, input the project,
engineer, and span id labels.  Choose OK.

2. From the Input menu, select General Information.  In the dialog box, input 5
for NO. OF SPANS.  Leave all other options to their default settings of US IN.-LB units,
ACI 318-89 code, DESIGN run option, NO REDISTRIBUTION, INTERIOR frame type, and
INTERIOR frame exposure.  Choose OK.

3. From the Input menu, select Material Properties.  In the dialog box, input 145
for the beams and columns concrete unit weight.  Input 4 for the beams and
columns concrete compressive strength.  Choose OK.
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PCABEAM

5-3Examples

4. From the Input menu, select Geometry/Beams & Slabs.  A dialog box appears.

• For span 1, input 2.5 for length, 24 and 20 for beam width and depth
respectively, and 6, 5, and 5 for the slab thickness, width left, and width right,
respectively.  Choose REPLACE.  The list box at the right is updated and SPAN NO.
increments to 2.

•  Input span 2 data (similar to span 1 but use 18 for span length) and choose REPLACE.
The list box is updated and SPAN NO. increments to 3.

•  Input span 3 data (similar to span 2 but use 24 for span length) and choose REPLACE.

Example 1
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SPAN NO. increments to 4.

•  Choose the COPY FROM button.  In the dialog box input 2 in the COPY FROM SPAN

text box and choose COPY.  The list box is updated.

•  Input 5 for SPAN NO. and choose the COPY FROM button.  In the dialog box input 1
in the COPY FROM SPAN text box and choose COPY.  The list box is updated.

•  Choose OK.

5. From the Input menu, select Geometry/Columns.  A dialog box appears.

•  For Column 1, input 24, 24, and 12, for the column above depth, width, and
height.  Input 24, 24, and 10 for the column below depth, width, and height.  Input
100 for STIFFNESS REDUCTION FACTOR.  Choose REPLACE.  The list box at the right
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is updated and COLUMN NO. increments to 2.

•  From the list box, select columns 2 through 4 and choose COPY FROM.  In the dialog
box, input 1 in the COPY FROM COLUMN text box and choose COPY.  The list box is
updated.

•  Choose OK.

6. From the Input menu, select Reinforcement/Design Parameters.  In the dialog
box, input the data shown in the following figure and choose Ok.

7. From the Input menu, select Loads/Factors & Patterns.  Leave all parameters
to their default values (see following figure) and choose OK.

8. From the Input menu, select Loads/Surface.  A dialog box appears.

•  For span 1, input 50 and 75 for DEAD and LIVE respectively.  Choose REPLACE.

Example 1
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The list box at the right is updated and the SPAN NO. increments to 2.

•  From the list box, select spans 2 through 5 and choose COPY FROM.  In the dialog
box, input 1 in the COPY FROM SPAN text box and choose COPY.  The list box is
updated.

• Choose Ok.
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9. From the Input menu, select Loads/Partial Dead Loads.  A dialog box appears.

•  Input 2 for SPAN NO., choose CONCENTRATED, and input 20 and 9 for WA and LA

respectively.  Choose INSERT.  The data are added to the list box at the right.

•  Input 3 for SPAN NO., choose CONCENTRATED, and input 25 and 12 for WA and LA

respectively.  Choose INSERT.  The data are added to the list box at the right.

•  Input 4 for SPAN NO., choose CONCENTRATED, and input 20 and 9 for WA and LA

respectively.  Choose INSERT.  The data are added to the list box at the right.

•  Choose OK.

10. From the Input menu, select Loads/Partial Live Loads.  A dialog box appears.

•  Input 2 for SPAN NO., choose CONCENTRATED, and input 30 and 9 for WA and LA

respectively.  Choose INSERT.  The data are added to the list box at the right.

•  Input 3 for SPAN NO., choose CONCENTRATED, and input 35 and 12 for WA and LA

respectively.  Choose INSERT.  The data are added to the list box at the right.

Example 1
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•  Input 4 for SPAN NO., choose CONCENTRATED, and input 30 and 9 for WA and LA

respectively.  Choose INSERT.  The data are added to the list box at the right.

•  Choose OK.

11.  From the Design menu, select Output Options.  In the dialog box, select the
items you want included in the output file and choose OK.

12. From the File menu, select Save As.  In the dialog box, input a file name (e.g.
EX1_D.BMS) in the FILE NAME text box and choose OK.
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13. From the Design menu, select Solve.  The PCABEAM Solver window opens and
the solver messages are displayed.  When the solver is done, the Solver window
is closed.

14. From the View menu, select View Results.  The PCAView window opens and
occupies the entire desktop.  Use the scroll bars or the PGUP, PGDN, or the
ARROW keys to scroll through the results file.  Select Exit from the Menu bar
to close PCAView and return to PCABEAM.

15. To view diagrams, select Shear & Moment Diagrams, Envelope & Capacity
Diagrams, or Deflection Diagrams from the View menu.  In the dialog box input
a span number and choose OK.  The requested diagram is displayed.

Example 1
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16.  You may print the results file by selecting Print Results from the File menu.  To
print the Views or any of the diagrams you selected to view, use the Print Screen
command from the File menu.

After viewing the results, you may decide to investigate the input beams under the same
loads but with a modified reinforcement configuration.

17. From the Input menu, select General Information.  In the dialog box change the
run option to INVESTIGATION.  Do not change any of the other options.  Choose OK.
A message box asks if design results should be used as investigation input.
Choose YES.

18. From the Input menu, select the different commands under Reinforcement to
modify the reinforcement configuration computed by the program.  For more on
how to use these commands, see Example 2.

19. Repeat steps 13 and subsequent to perform the investigation and view the results.
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Example 2
This example depicts the different cross-sections that you may model using PCABEAM.
The system consists of six spans out of which two cantilevers do not exist (leaving four
interior spans).  Span 2 (the first interior span) is a one-way slab with an 8-in. thick slab.
The third span is a 16-ft long T-beam with an 18 in. 3 20 in. beam and 8-in. thick slab.
Span four is a 16-ft long L-beam with an 18 in. 3 20 in. beam and 8-in. thick slab.  Span
five is a 20 ft long rectangular 18 in. 3 20 in. beam.  No cantilevers are considered in
this example.

The first four columns are 18 in. 3 18 in., 10-ft high below, and 12-ft high above the
design floor.  To model the pin support at column 5, a zero column will be input with
a 0% stiffness factor.  Note that since column 1 is 18 in. 3 18 in., PCABEAM will still
force a 0.75-ft long cantilever for span 1.  However, this span will not have any sectional
properties.  The reinforcement of all spans is shown in the following tables.  The system
will be analyzed under the shown loads and its capacity will be investigated.

Longitudinal Bars

Stirrups

Span # of legs Size Number & Spacing
2
3
4
5

–
2
2
2

–
4
4
4

–
21 @ 8"
4 @ 4", 17 @ 8", 4 @ 4in.
12 @ 4", 20 @ 8", 5 @ 4"

Span Top Cont. Top Left Top Right Bottom
2
3
4
5

7-#5
–
–
–

–
8-#6 3 4'-0"
8-#6 3 4'-0"
8-#9 3 6'-0"

–
8-#6 3 4'-6"
8-#8 3 6'-0"
6-#7 3 5'-0"

7-#5
5-#6
5-#6
6-#8
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1. From the Input menu, select Labels.  In the dialog box, input the project,
engineer, and span id labels.  Choose OK.

2. From the Input menu, select General Information.  In the dialog box, input 5
for NO. OF SPANS. and change the run option to INVESTIGATION.  Leave all other
options to their default settings of US IN.-LB units, ACI 318-89 code, NO

REDISTRIBUTION, INTERIOR frame type, and INTERIOR frame exposure.  Choose OK.

3. From the Input menu, select Material Properties.  In the dialog box, input 145
for the beams and columns concrete unit weight.  Input 4 for the beams and
columns concrete compressive strength.  Choose OK.
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4. From the Input menu, select Geometry/Beams & Slabs.  A dialog box appears.

•  For span 1, leave all input data to their default 0 values and choose REPLACE.  The
list box at the right is updated and SPAN NO. increments to 2.

• For span 2, input 10, 0, 0, 8, 3, and 3 for span length, beam width, beam depth,
slab thickness, width left, and width right, respectively.  Choose REPLACE.  The list
box is updated and SPAN NO. increments to 3.

•  For span 3, input 16, 18, 20, 8, 3, and 3 for span length, beam width, beam depth,
slab thickness, width left, and width right, respectively.  Choose REPLACE.  The list
box is updated and SPAN NO. increments to 4.

Example 2
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•  For span 4, input 16, 18, 20, 8, 3, and 0.75 for span length, beam width, beam
depth, slab thickness, width left, and width right, respectively.  Choose REPLACE.
The list box is updated and SPAN NO. increments to 5.

•  For span 5, input 20, 18, 20, 0, 0, and 0 for span length, beam width, beam depth,
slab thickness, width left, and width right, respectively.  Choose REPLACE.  The list
box is updated and SPAN NO. increments to 6.

•  For span 6, leave all input data to their default 0 values and choose REPLACE.  The
list box is updated.  Choose OK.

5. From the Input menu, select Geometry/Columns.  A dialog box appears.
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•  For Column 1, input 18, 18, and 10, for the column above depth, width, and
height.  Input 18, 18, and 12 for the column below depth, width, and height.  Input
100 for STIFFNESS REDUCTION FACTOR.  Choose REPLACE.  The list box at the right
is updated and COLUMN NO. increments to 2.

•  From the list box, select columns 2 through 4 and choose COPY FROM.  In the dialog
box, input 1 in the COPY FROM COLUMN text box and choose COPY.  The list box is
updated.

•  From the list box, select column 5, input 0 in every text box (pin support), and
choose REPLACE.  The list box at the right is updated.

•  Choose OK.

Example 2
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6. From the Input menu, select Reinforcement/Top Continuous.  In the dialog
box, input 2 for SPAN NO., 2 for LAYER DISTANCE, and 7 for NO. OF BARS.  Choose
SINGLE BAR Set type.  Input 5 for BAR SIZE and choose INSERT.  The data are added
to the list box at the bottom.  Choose OK.

7. From the Input menu, select Reinforcement/Top Discontinuous.  A dialog box
appears.

•  Input 3 for SPAN NO. and 2.5 for LAYER DISTANCE.  Input 8, 6, and 4.0 for Left
bars number, size, and length.  Input 8, 6, and 4.5 for Right bars number, size,
and length.  Choose INSERT.  The data are added to the list box at the bottom.

•  Input 4 for SPAN NO. and 2.5 for LAYER DISTANCE.  Input 8, 6, and 4.0 for Left
bars number, size, and length.  Input 8, 8, and 6.0 for Right bars number, size,
and length.  Choose INSERT.  The data are added to the list box at the bottom.
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•  Input 5 for SPAN NO. and 2.5 for LAYER DISTANCE.  Input 8, 9, and 6.0 for Left
bars number, size, and length.  Input 6, 7, and 5.0 for Right bars number, size,
and length.  Choose INSERT.  The data are added to the list box at the bottom.

•  Choose OK.

8. From the Input menu, select Reinforcement/Bot Continuous.  A dialog box
appears.

•  Input 2 for SPAN NO., 2 for LAYER DISTANCE, and 7 for NO. OF BARS.  Choose SINGLE

BAR Set type.  Input 5 for BAR SIZE and choose INSERT.  The data are added to the
list box at the bottom.

•  Input 3 for SPAN NO., 2.5 for LAYER DISTANCE, and 5 for NO. OF BARS.  Choose
SINGLE BAR Set type.  Input 6 for BAR SIZE and choose INSERT.  The data are added
to the list box at the bottom.
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•  Input 4 for SPAN NO., 2.5 for LAYER DISTANCE, and 5 for NO. OF BARS.  Choose
SINGLE BAR Set type.  Input 6 for BAR SIZE and choose INSERT.  The data are added
to the list box at the bottom.

•  Input 5 for SPAN NO., 2.5 for LAYER DISTANCE, and 6 for NO. OF BARS.  Choose
SINGLE BAR Set type.  Input 8 for BAR SIZE and choose INSERT.  The data are added
to the list box at the bottom.

•  Choose OK.

9. From the Input menu, select Reinforcement/Stirrups.  A dialog box appears.

•  Input 3 for SPAN NO., 3 for 1ST STIRRUP LOCATION.  Input 21, 4, 2, and 8.0 for NO.
OF STIRRUPS, SIZE, NO. OF LEGS, and SPACING, respectively.  Choose INSERT.  The data
are added to the list box at the right.
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•  Input 4 for SPAN NO., 3 for 1ST STIRRUP LOCATION.  Input 4, 4, 2, and 4.0 for NO.
OF STIRRUPS, SIZE, NO. OF LEGS, and SPACING, respectively.  Choose INSERT.  The data
are added to the list box at the right.

• Input 17, 4, 2, and 8.0 for NO. OF STIRRUPS, SIZE, NO. OF LEGS, and SPACING,
respectively.  Choose INSERT.  The data are added to the list box at the right.

• Input 4, 4, 2, and 4.0 for NO. OF STIRRUPS, SIZE, NO. OF LEGS, and SPACING,
respectively.  Choose INSERT.  The data are added to the list box at the right.

•  Input 5 for SPAN NO., 3 for 1ST STIRRUP LOCATION.  Input 12, 4, 2, and 4.0 for NO.
OF STIRRUPS, SIZE, NO. OF LEGS, and SPACING, respectively.  Choose INSERT.  The data
are added to the list box at the right.
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• Input 20, 4, 2, and 8.0 for NO. OF STIRRUPS, SIZE, NO. OF LEGS, and SPACING,
respectively.  Choose INSERT.  The data are added to the list box at the right.

• Input 5, 4, 2, and 4.0 for NO. OF STIRRUPS, SIZE, NO. OF LEGS, and SPACING,
respectively.  Choose INSERT.  The data are added to the list box at the right.

•  Choose OK.

10. From the Input menu, select Loads/Factors & Patterns.  Leave all parameters
to their default values (see following figure) and choose OK.

11. From the Input menu, select Loads/Partial Dead Loads.  A dialog box appears.

•  Input 2 for SPAN NO., choose UNIFORM, and input 1700, 0.75, and 9.25 for WA,
LA, and LB respectively.  Choose INSERT.  The data are added to the list box at the
right.
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•  Input 3 for SPAN NO., choose UNIFORM, and input 4000, 0.75, and 15.25 for WA,
LA, and LB respectively.  Choose INSERT.  The data are added to the list box at the
right.

•  Input 4 for SPAN NO., choose UNIFORM, and input 5000, 0.75, and 15.25 for WA,
LA, and LB respectively.  Choose INSERT.  The data are added to the list box at the
right.

•  Input 5 for SPAN NO., choose UNIFORM, and input 4000, 0.75, and 20.0 for WA,
LA, and LB respectively.  Choose INSERT.  The data are added to the list box at the
right.

•  Choose OK.

12. From the Input menu, select Loads/Partial Live Loads.  A dialog box appears.

•  Input 2 for SPAN NO., choose UNIFORM, and input 1500, 0.75, and 9.25 for WA,
LA, and LB respectively.  Choose INSERT.  The data are added to the list box at the
right.
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•  Input 3 for SPAN NO., choose UNIFORM, and input 2500, 0.75, and 15.25 for WA,
LA, and LB respectively.  Choose INSERT.  The data are added to the list box at the
right.

•  Input 4 for SPAN NO., choose UNIFORM, and input 3000, 0.75, and 15.25 for WA,
LA, and LB respectively.  Choose INSERT.  The data are added to the list box at the
right.

•  Input 5 for SPAN NO., choose UNIFORM, and input 2500, 0.75, and 20.0 for WA,
LA, and LB respectively.  Choose INSERT.  The data are added to the list box at the
right.

•  Choose OK.
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13. From the Design menu, select Output Options.  In the dialog box, select the
items you want included in the output file and choose OK.

14. From the File menu, select Save As.  In the dialog box, input a file name (e.g.
EX2_I.BMS) in the FILE NAME text box and choose OK.

15. From the Design menu, select Solve.  The PCABEAM Solver window opens and
the solver messages are displayed.  When the solver is done, the Solver window
is closed.

16. From the View menu, select View Results.  The PCAView window opens and
occupies the entire desktop.  Use the scroll bars or the PGUP, PGDN, or the
ARROW keys to scroll through the results file.  Select Exit from the Menu bar
to close PCAView and return to PCABEAM.

17. To view diagrams, select Shear & Moment Diagrams, Envelope & Capacity
Diagrams, or Deflection Diagrams from the View menu.  In the dialog box input
a span number and choose OK.  The requested diagram is displayed.

18.  You may print the results file by selecting Print Results from the File menu.  To
print the Views or any of the diagrams you selected to view, use the Print Screen
command from the File menu.
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Your comments help us improve our products.

If you have any suggestions as to how we can improve our program, please mail or fax
your comments to:

Computer Programs Marketing
Portland Cement Association
5420 Old Orchard Road
Skokie, Illinois  60077-1083
Fax:  (708) 966-9781

PCA may use your comments in any appropriate way without incurring obligation.
Naturally, you may also use the same information.

Technical Support

To be able to serve you better, we ask that you fax or mail any technical questions you
have about any of our programs.  Please make copies of the form and use it whenever you
need technical support.



Fax or mail questions to:

Portland Cement Association, Computer Programs Marketing
5420 Old Orchard Road, Skokie, IL  60077-1083
Fax:  (708) 966-9781

Company: _______________________ Tel: _________________________

Contact Person:___________________ Fax: _________________________

Program: _________ Version: _________ Date:____________

If you think that the problem is system related, please fill out the information below and
attach a copy of your AUTOEXEC.BAT and CONFIG.SYS files.

System Information:
Computer model: ________ Processor: ________ (286, 386, etc.) Speed:_______ (MHz)

Total memory: ____________ (MB) Hard disk size: __________ (MB)

Display: ___________ (EGA, VGA, etc.) Printer: ________________________
DOS version: ___________ Windows version: ___________

Please describe problem below.  Use additional sheets if necessary.

_____________________________________________________________________

_____________________________________________________________________

_____________________________________________________________________

_____________________________________________________________________

_____________________________________________________________________

_____________________________________________________________________

_____________________________________________________________________

_____________________________________________________________________

_____________________________________________________________________

_____________________________________________________________________

_____________________________________________________________________

_____________________________________________________________________


